Jump to content

Site Updates


Recommended Posts

I gave the 'What hardware are you going to buy in 2010' thread a quick skim, and I've picked out the post's he/she/it's copied. Their first post in the thread copied your first post in the thread, Andrew, and the second copied the OP. I'm not sure about the rest of their posts.

Link to post
Share on other sites

I gave the 'What hardware are you going to buy in 2010' thread a quick skim, and I've picked out the post's he/she/it's copied. Their first post in the thread copied your first post in the thread, Andrew, and the second copied the OP. I'm not sure about the rest of their posts.

So that's why I thought the post was so good! It was written by me.

Link to post
Share on other sites

Don't be so harsh on the poor smapbot. Its existence is completely devoid of joy, and it is destined to be hated and despised everywhere. Even its creators did not care to make the spambot attractive and pleasing, less devoid of any flaws. The life of a spambot is that of perpetual lie and deception, and ultimate misery.

Link to post
Share on other sites
  • 2 months later...
  • 2 weeks later...

The forums have just been switched to IP.Board. There are bound to be some issues and learning curve so reply with any questions or concerns you have.

One thing you will have to do right away is update your display name because that did not get converted properly. Other profile settings may or may not have transferred across.

If you are looking for the "mark all as read" option you can find it at the bottom of every page.

Post ranks and such will be fixed later when I have the time to import them manually.

Link to post
Share on other sites

So far all the things I've noticed have been cosmetic. Some colour and formatting tags not working, missing apostophes, a few posts that just randomly didn't show up, only showing "posted on X." The most recent post function seems to be borked, as apparently some forums were last posted in in July, but nothing serious, which is good.

Link to post
Share on other sites

I've only noticed cosmetic problems so far, as Dante said. The [c] tags haven't been implemented yet. Some search features don't seem to go back further than September 2009. Links to old posts and threads don't seem to work.

Also, I can't find my PMs... it's probably just a learning curve thing, though.

Link to post
Share on other sites

I think the hidden post content is fixed, I believe it was due to the [c] tag not being in the bbcode list. The color isn't working because the format is wrong but I will fix that shortly.

The PM inbox link is along the top bar where it lists your username. The contrast on the icons isn't the greatest so it is easy to miss. It will have a (0) or similar depending on how many unread messages you have.

Link to post
Share on other sites

Can I change the design to a more basic one like the old forum? Because I don't like this at all, it looks awful and bloated and also every text and button is way too big.

Also I can't find the option to sort the content of each thread properly. Now the first post in every thread is the oldest one and I'm used to having the latest post on top of the first page.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...