Jump to content

XWIS: XCC WOL IRC Server


XTF
 Share

Recommended Posts

I'm not sure of that Brennq. I don't think you can because Emperor doesn't have that builtin.

btw, you can see who is online using this link:

http://62.216.18.38:4005/

Yo guys since the server of olaf is down. I have mate with Olaf a server at my place.

It should also be tested if it works and Gobalopper needs to approve to go with emp games also to this link when Xwis Olaf is out.

The link for who is online is http://62.131.170.215:4005/

When you place this IP in the XCC WOL IRC Server Client. You get on my server with your Emp games. The Proxy that links the results to Fed2k is also running on that server.

If Gob is approving this Have Fun.

Link to comment
Share on other sites

  • 2 months later...
  • 3 weeks later...

I succeeded to get on Ords server with ip 62.131.170.215 but nobody was on.

When i try it on Olafs server i get the hourglass and after a time the message " timed out"

When i press test i get "unable to connect: 10061" as message

Is IP 62.216.18.38 the latest correct ip to go on Olafs server or has it been changed?

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

At the first time I tried to play Emperor online after using XWIS the game crashed at "Downloading channels" ... after a reinstall it seems I'm able to connect to the server.. but after about 20 seconds i get "Error: Westwood online disconnected" and is thrown back to the login screen.

My system is a Pentium II 400Mhz with 256MB RAM, Windows 2000 Professional 5.0.2195 SP4 (Swedish) and a 2.5Mbit cable connection to the Internet by a D-Link 604 router

Link to comment
Share on other sites

But I bought the game yesterday.

Is there any way to fix this or something?

.. Like removing all other accounts using my serial or so?

There seems a problem on XWIS When I and Kalony were loging in it hang at the download channel box. repeating sound error.

The WOL server does it ok. And also my server at http://62.131.170.215:4005/

regards Ords

Link to comment
Share on other sites

Yes, you can delete nicks here: http://xwis.net/xwi/?a=delete_nick

I haven't registered any nicknames but the one i tried to connect with, though, as I bought the game on "resale" (or what the word in english is), the previous owner might have registered a few accounts (or worse, given away the serial).

There seems a problem on XWIS When I and Kalony were loging in it hang at the download channel box. repeating sound error.

The WOL server does it ok. And also my server at http://62.131.170.215:4005/

regards Ords

At WOL the game crashes at "connecting ..." after the host has pressed the "Play"-button (and the other(s) in the game get a message about hand-shaking errors).

Anyone who knows which ports WOL and other emperor/ts/ra2-servers are using?

Link to comment
Share on other sites

I am also having the same problem (crash at downloading channels). I guess they have issues. I say THEY becuase for me it was both xwis and wol, but just now I tried wol and it seems ok.

Maybe WOL had a problem which affected XWIS, and now WOL is ok but XWIS is still messed up ? Looking at the who's online page (http://xwis.net:4005) there were players in EBFD while I could not connect. So this leaves me a little confused.

Link to comment
Share on other sites

XWIS works out nicks by your IP address, not your serial number. WOL never checks your serial number either. It will only say Invalid Serial No if your serial is one that was purposely made for singleplayer play only (probably for testing and so forth.)

Link to comment
Share on other sites

Its seems that no1 can connect to xwis with EBFD as i have the same problems that ord describes. I did notice that when i freeze, my nick remains on the list of who is online for a very long time, half hour or so. I dont think any1 can get on xwis with EBFD currently, you may see nicks on the list(frozen), but u never see a hosted game. Hopefully Olaf will fix it soon. WOL working just fine for now.

Link to comment
Share on other sites

I'm now able to connect to the XWIS-server and chat and page people ... but the game still crashes when I try to play (it crashes on the "connecting" screen after I have accepted and the host has pressed the "play" button.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...