Jump to content

Site Updates


Recommended Posts

  • 2 months later...
  • 2 weeks later...

Is anyone else having issues with the forum time not properly detecting Daylight Savings?  Just checked some of the recent posts, and I noticed everything was an hour behind.

A quick visit to my profile and I was able to auto-detect the offset as being 9 instead of 8, which has fixed the problem.  Is this always meant to be done manually, or is their a glitch somewhere?

Link to post
Share on other sites

I've messed with my time in preferences for past month or two. I thought I was 4, but apparently it is 5 to be correct.

According to google I am correct and it should be 4. But for whatever reason it has to be set at 5 in order to be correct time.

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

Just a note to say I am testing out a new script that auto-manages the server resources as we are charged based on how much we use. It may or may not cause issues with site loading so let me know if you get any access denied issues.

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...