Jump to content

Problem with lockups!! Warning: Very advanced issue


 Share

Recommended Posts

Ok so I got this new computer a couple months ago, and ever since I got it, it always locks up during graphically intense applications for about 10 seconds, then it will suddenly start working fine again. It does this pretty randomly - about every 1-30 minutes. It is a hard lockup, The sound will stop, or will loop, and u cant ctr-alt-del or anything. I've updated my graphics drivers to the most recent WHQL certified version, I've updated my mobo drivers, and flashed my mobo bios. After I flashed the BIOS, it seemed to work fine for a couple hours, so I thought it was fixed. Then the next day it started locking up again, so I'm assuming it was just a fluke.

System info:

Windows XP Professional

Athlon 64 3200+ Socket 754

Asus K8N-E Deluxe

WD Raptor SATA 74GB 10000rpm 4.5ms Seak

1GB OCZ DDR400 Dual Channel EL

BFG Tech Geforce FX 6800 GT OC

Sound Blaster Audigy 2 ZS

Ok now my hypothesis was that it had something to do with the video card since it only happens during graphically intense apps. (ut2k4, world of warcraft, and half life 2 to be specific) I have also played some less demanding games such as warcraft 3 and it runs fine. Also no problems while surfing, downloading, watching movies, music etc. Only during newer games. I really have no clue what the problem could be, I'm guessing maybe video card, but I would have no clue what the problem is. I guess it could also be the sound card? Memory? or maybe motherboard/harddrive compatibility? Throw me a bone here guys, I need something to work with! ANY help would be greatly appreciated. Thank you!

UPDATE: Ok I have also tried:

-forcing Serial ATA DMA mode, for the IDE controller.

-Updating IDE controller drivers to most current version

Link to comment
Share on other sites

The windows version is stated in my original post gryphon (windows xp pro).

- cpu/fsb are stock speeds

- I've tried 61.xx drivers, and the most recent WHQL certified drivers

- Yes my graphics card is running at stock speeds as well (it is overclocked at the factory)

Most recent of my futile efforts include:

- swapping my video card with my old one (ti4200) and it didnt fix it, so i think we can rule out the video card now

- tried switching pci slots for sound card

- tried setting sound to 5.1 instead of headphones

- reinstalled sound drivers

- changed sata cable to 4th master instead of 3rd

- changed ram slots

- tried using only 1 DIMM

- changed RAM voltage to 2.7v

Im really lost as to what the problem could be guys... :(

DxDiag attached:

[attachment archived by Gobalopper]

Link to comment
Share on other sites

Did your computer ever function ok after you have bought it ?

Not shure if you have a true 64bit CPU, although there is a special Windows version for 64bit CPU's. . that's what I was refering to for your Windows version.

Have you tried running 3d benchmark programms ?

Link to comment
Share on other sites

  • 2 weeks later...

To make sure it's no overheating, take off your computer case and try to see if it still happens.

While you're at it, try having an external fan blow cool air inside.

And while you did already so much trouble, u might as well put your computer in the fridge  ;D

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...