Jump to content

Game doesn't work


Recommended Posts

No...Ghosty's is 0F66:00AD and mine is 0DBF:00AD. Also, before posting I changed the memory settings for the proggie, still got the error.

I changed most of the memory settings and changed the compatability to 95. Still nothing.

Link to post
Share on other sites

the adress is probably some 'memory adress'. Either way it did fail and giving EMS memory would fix it. I tried it here on my machine, i got a similiar error. I then edited my shortcut and gave Arrakis max EMS memory and it worked. You should be giving Arrakis as much mem as you can give for that program. Also, if you run Win XP set Win 95 simulation on.

Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...