Jump to content

Big problem with the text ont he buttons


Blessed
 Share

Recommended Posts

Sorry if this is posted before here, Ive tried the search button

I ve just bought EBFD, and have a problem with the text

Emperor.gif

As you can see the text is messed up, Ive tried to search on the web for a solution, but didnt found anything

on the main screen, i can choose between "emperor' "emp' "em' and some more,

When i save a game on a name like this 1-harkonnen, every text will be something with 1-harkonnen

Win 2000 pro

Gforce2 (I have downloaded the latest drivers)

512mb ram

2 ghz

intel pentium 4

and desperate

Can you guys plz help me?!?!?!

Thx in advance, Blessed

Link to comment
Share on other sites

If got some more info, someone had the same problem, he tried to use the installfix and it worked,

But now I have the probleme that with the install fix, when he starts to install it.

It just stops at 0% and say:.....

Could not read from file game1.cab

Edit: Fixed this, I used my burner (f) Now ive done my (E)

Now The text on the buttons are missing, on the install stuff, normally he showes some start place were you can install the game

(C;/Westwood/) Now this is all gone, the buttons are still there, but most of the texts are gone

There is one more post with the same subject, but it didnt answered my question

Link to comment
Share on other sites

They are not scratched, Ive tried the downloaded from original, the original (2 years old) and one from a friend and burned from original version, nothing worked

Ingame, Sometimes the spice is a bit messed up, blue triangles on it, when I attack something, there come some red with green triangles, and when some bulletholes are on the ground, I can only see them when my screen is moving.

I think it has something to do with my graphics

Ive installed two versions of drivers, nvidia driver and nvidia display driver

Hope ya got enough information for now

And I ve posted some more in my post b4 thisone

Link to comment
Share on other sites

System Devices

--------------

    Name: Intel® 82845G/GL/GE/PE/GV Processor to AGP Controller - 2561

Device ID: PCIVEN_8086&DEV_2561&SUBSYS_00000000&REV_033&13C0B0C5&0&08

  Driver: C:WINNTsystem32DRIVERSAGP440.SYS, 5.00.2195.3649 (English), 8/8/2000 08:08:08, 20944 bytes

From your DXdiag File. How about trying to upgrade this too, as I think it is from 2000. And it might affect the gfx card a bit.

Link to comment
Share on other sites

D*mn it wont work that update

It says, you have not the minimal required stuff for that installation,

I will ad you to my msn if possible, I can send you screenshots that way

k?

can you find one of these in dxdiag?

*  NOTE:  This document refers to systems containing the

*        following Intel chipsets:

*

* Intel® 830M Chipset                               

* Intel® 845G Chipset                               

* Intel® 855GM Chipset                             

* Intel® 865G Chipset                               

* Intel® 852GM Chipset                             

* Intel® 855GME Chipset                             

* Intel® 852GME Chipset                             

* Intel® 910GL Express Chipset                     

* Intel® 915GV Express Chipset 

This will be installed, I cant find it, (I dont have time now to look, 1:00AM)

Link to comment
Share on other sites

  Just noticed the screenshot today, I had a similar prob. but found out later when I reverted back to an older vid card driver that was the problem.  At the time I had a gforce-4-mx and installed the new driver from nvidia. And just unistallled and used an older one and solved the prob.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...