Jump to content

Dune 2000 on Windows XP problem


Recommended Posts

Hello,

I recently got the urge to play Dune 2000 again. I successfully installed it in my Windows XP laptop. Everything was working fine until the opening video was over. Once I got into the game menu and the actual game, the screen became shifted so far that it split, with the left 2/3rds being on the far right and the remaining right 1/3rd on the far left. If I move my mouse cursor in towards the right edge of my screen, the mouse will actually go past the edge and reappear on the left side of my screen.

Several people have posted about this problem on this website before, but all of them have fixed the problem by adjusting their monitors. However, I am using a laptop and cannot adjust my monitor.

All my drivers are fine. I

Link to post
Share on other sites
  • 2 weeks later...
  • 2 years later...
  • 2 months later...

hey dune2000 fans,

been searching everywhere to solve the refresh/split screen problem and i have found the answer to 'my own problem'.

i swapped from an old tft monitor(only had 3 resolution settings), to a newer model(has 10 res' settings).

After some messing around. i found by changing to 60Hertz and game compatibility mode to 'windows 2000'. it was perfect. no more split screens or unplayable resolutions.

so the problem really down to the monitor and no so much the graphics card.

let me know if this info help at all?

dune4ever out...

Link to post
Share on other sites
  • 2 weeks later...
  • 11 months later...
  • 1 year later...
  • 2 months later...

Unfortunatly, the compatability with XP and dune 2000 is a little shaky, the reason the screen isnt fully observed is because the game does not use the monitors resolution, instead has its own, and when started it will be disoriented. The best thing is to download the full game from a local website like nahoo.com

Link to post
Share on other sites
  • 2 weeks later...

Hey The Readme Says to fix your problem you:

2.1.2. Display only appears in top 1/3rd of screen.

To solve the problem create a shortcut and add the option "-g" to the command line. A shortcut is

created by right clicking on the Dune2000 program icon and selecting "Create Shortcut".

Right click on the shortcut and select "Properties". Click on the end of the "target" line and

add the new command line option.

Link to post
Share on other sites
  • 1 month later...

hey im not very computer smart...but ive followed all links with u guys...and in answer to the last message ive tried adding the -g to the command line and it doesnt recognise it as being valid...whats my next step?

Link to post
Share on other sites
  • 3 months later...

I think I found the solution.

Unfortunately, the menu screen can't be corrected, but try to change the colour settings to 8-bit in that menu (a bit of a hassle, but you can do it). When you run a mission, the screen is fine. A pity it's 8-bit, but better this than nothing, eh?

Manolito

The compatibility modus wouldn't affect anything, so you can uncheck it (doesn't matter).

Along with screen options of 256 colours, resolution of 640 x 480, it won't affect anything(, other than scaling, but that you could do with your monitor options).

The "-g" command is also not helping anything.

SO,

Run the game, change the game options to 8-bit graphics, and you should be fine, at least I am.

Link to post
Share on other sites
  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...