Jump to content

Problem launching game


Recommended Posts

Hello all,

I used to play Emperor on this PC before, and it worked okay, but now after installing it I seem to have problems launching the game - the title screen shows for a sec, then nothing, then my mouse cursor is not showing anymore. I checked the proccesses and game.exe is running, but after a while still nothing, and then it shows me the "send error report" message. I tried the patch and it doesn't work.

Any ideas?

my pc: Geforce mx 440 64MB

p4 2.4GHz


Link to comment
Share on other sites

yeah, i am having the exact same problem, the mouse dissapears after the title screen, No black screen like others. But game.exe is there running too. (and the ~e something is there too). The game doesn't load but i can easily alt-tab and the mouse comes back. if i alt tab again the game.exe icon is there but when i switch nothing happens (well, the mouse goes away again)

here is dxdiag.

my vid card is Geforce 4 TI 4200...

i don't use the aureal card because it has BAD winXP support... maybe i should take it out?

btw i'm using AVG antivirus and zonealarm 4, but even when i exit both it still doesn't work

[attachment archived by Gobalopper]

Link to comment
Share on other sites

Have you used the install fix ?

I can see that this driver is not new, maybe it is not up to date...

    Name: Intel® 82845 Processor to AGP Controller

Device ID: PCIVEN_8086&DEV_1A31&SUBSYS_00000000&REV_033&172E68DD&0&08

  Driver: C:WINDOWSSystem32DRIVERSAGP440.SYS, 5.01.2600.0000 (English), 8/17/2001 08:58:00, 25472 bytes

Is this an unused onboard graphics card ?  :O I thought initially it was the AGP controller, can you confirm for me ? Also, tell me what chipset you have... Thisis what dell have to say is inside your machine...

Let us know if either of these things work...

Link to comment
Share on other sites

Well actually it wasn't working until today, but until today it had a different kind of problem. :P

The install fix worked for me, which was nice since Emperor hasn't actually been working for a long time and now I've finally got it back. I meant to try that thing months ago but got distracted by KOTOR, among others... Ah well, happy ending.

Link to comment
Share on other sites

Sounds like you have a computer (the one with emp installed) and you are posting on the internet (but yes, they are not going to be the same comp).

Stop going out, stop spending money on social life. Become a recluse and you will have no money problems  :D

Link to comment
Share on other sites

If you knew me, you wouldn't say that. :P I don't go out, I rarely leave the house. I have no local social life, I have no money because I do not work. Things will be better in a few months time, you might see me then.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...