Jump to content

Not another Dune 2000 Black Screen Problem?!


Recommended Posts

(apologies about the lack of any info on the first posting - damn tab key)


Immediately on opening Dune2000, screen goes black, no music or sound, a fair bit of HDD activity for a few mins, but this then stops...  Windows still runs, but Dune2K is a dead duck, Task Manager won't close it, it just stays there until I restart the machine.

I'm using WinXP Pro SP1a

Reasonable Spec machine (it's an oldie, but the hardware is all pretty standard stuff)

Latest Graphics drivers, latest DirectX Version (9).

Have tried every possible combination of -f and -g command line switches (no explanation of what they actually do, so I'm just trying them blindly) - tried every Windows compat. mode possible along with this.

Software manual refers to forcing 640x480 in a special Windows 95 Config application, but this does no exist in either install folder, or the CD - can't find any .ini/.cfg file entries that relate to resolution or graphics options...

Any ideas before I scream and give up?

Have a dxdiag.txt too if you really want to trawl through it...

Cheers[attachment archived by Gobalopper]

Link to comment
Share on other sites

is this the first install of Dune2K or have you tried to reinstall it ?

And is it patched ?

You can try to run it in WinXP compatebilety mode.

Find the Dune2k exe file on your hard drive, right-click on it and go to the compatebilety tab.

If that doesn't work, just an idea. . .can you run Dune2K and let it crash. . then switch to your task manager and look at the processes tab for any processname that stand a little bit our  .. as if it has a tab before it...

Link to comment
Share on other sites

I've installed it, reinstalled it and reinstalled it again (tried doing it in a different folder, but no joy)

Patch 1.06 is installed, but I have tried it without the patch - no effect

Tried compatability modes, used all of them, but beans :(

The processes running that are obviously Dune2K-related are dune2k.exe and dune2k.dat - I can close the .exe one down, but the .dat process (no matter how many times I hit 'end process' or how long I wait) won't go away...

Link to comment
Share on other sites

Indeed, I have Norton Systemworks 2002 installed - I will have a try disabling NAV and then running the game.

Am also currently downloading Omega Drivers, but 'twill be slow on my tired old dialup line :(

Will let you know of any success/failure later on.

Cheers for the suggestions

Link to comment
Share on other sites

Yeah - I think I just found this out - actually, jumping into Task Manager and ending the NAV process (something like nprotect32 IIRC) solves the problem - I have just managed to get the game to run (yay!)

Not the best of solutions, as I don't like running my machine with no antivirus protection, but I'm sure if I do some tweaking I can come to a compromise, might just be the scriptblocking feature that needs a kick in the teeth...

Cheers anyway - I got the game going :)

If I find out any more specifics, I'll let you know (EG:  What needs doing to NAV if there is a possible compromise)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...