Jump to content

same problem different problem


Recommended Posts

I had a similar problem with my old comps CD drive, the drive wouldn't recognise the Emp CD.

This was caused by one of the SP2 updates from Microsoft.

I don't know if you want to try it , but if you want to ? re-install XP, and the SP1 service pack.But not the other updates, then try the game.

I'm clutching at straws a bit here, there are so many issues with Emp and Win XP.

Link to comment
Share on other sites

I read that, but I was looking for specific programs, not just any :)

I've seen a similar problem in the Lockup Thread, which was caused by one particular piece of software. The problem also may be caused by some piece of installed software, which doesn't even need to be running. This due to the fact it makes some modifications to some DLL files, which are needed to run EBFD.

Link to comment
Share on other sites

i havent tried with other discs,but the multiplayer option causes a freeze anyway.i dont know what programmes are running in the background,im used to m.e. edition of windows,not this flippin xp.

Nyarlathotep ,your theory sounds interesting,what does it mean?can you help me/

ed :-

Link to comment
Share on other sites

If you press the Control/alt/delete keys on your keyboard together you should get a window come up. click on the processers tab, if possible write down the processers running and post it in this thread please.

Or you could compare the programs running on your wifes laptop, with those on yours.

A good program for doing this is this:


Link to comment
Share on other sites

If you really need too here is the list of necessary basic processers for win xp:







svchost.exe(there may be multiple instances of this one .all required)



You can stop other processers and see if the game works then.

If you notice that something stops working, simply re-boot.

Ignoring the processer that stopped the required program or app, and go onto the next one etc.

Link to comment
Share on other sites

apart from the ones listed mine are as follows...........................ready

ie explore

















system idle process

phew looks a few too many compared to your list.


Link to comment
Share on other sites

How do you mean defunct ? the link works for me .

The list I posted is only the basic processers win xp needs to run.

For example I have 53 processers running when I go on wol.

I notice you have a cinetray.exe running, I would try stopping this exe as described, as it takes alot of memory.

If you look in the right hand column of the processers window it will tell you how much memory they are using.

Also wmplayer.exe you can also stop, when playing emp

Link to comment
Share on other sites

It's quite possible as Doc said that one of the processers or even installed programs is causing emp not to run.

I take it you have tried to run emp since closing down cinetray ?

Also gsicon.exe isn't required, it's just the little green Icon to say your modem is running, that you see in the taskbar at the bottom of your screen.

Like I said , try closing down one extra process one at a time until emp works.

Until you reach just the basic necessary processers already mentioned , that win xp needs to run.

Something is obviously different between your laptop and your wifes.Which is difficult to pin down, without actually being there with you,in persona.

Link to comment
Share on other sites

If you start Aida and open the sub menus, you will see a tab installed programs, which will list all the programs installed on your laptop.

It also gives alot of other useful info.

If you click on the computer tab then summary, and scroll to the bottom of the right hand window,it should give you recommendations or problems found.

Link to comment
Share on other sites

Have you compared the running processers on both laptops ?

You could also try this, click on Start, control panel, add/remove programs, then highlight Emperor Battle for Dune and click on the remove tab.

Then disable your AVG by right clicking on the Icon for it in your taskbar, then re-install Emperor.

Re-enable AVG and try to go online in multiplayer, having of course first connected to the internet, as Emp doesn't do this automatically when you start it.

If you connect successfully it will inform you that a patch/upgrade is available to download, click ok and let it install the update.

I'm running out of ideas , so I hope this works for you. ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...