Jump to content

Really really screwed up problem...


Recommended Posts

I tried playing a few games of emperor today for the first time in a long time, and when the game started, I couldn't select my MCV by clicking on it. I couldn't select anything without dragging the cursor over it and letting go. Once I had it seleceted, I tried pushing d to deploy and it wouldn't deploy. Furthermore, when I tried to scroll the map while I had a unit selected, it wouldn't move. I tried uninstalling and reinstalling, making sure the Emperor folder was emptied completely after the uninstallation, and even then it still didn't work. I also tried switching the graphics settings from low to medium and that didn't work, although I didn't reall expect it to... What's even wierder is that after a few tries, my friend also said it was happening to him too.

Can someone help with this?

Link to comment
Share on other sites

Okay, this sounds like me.

It often happens when you use alt+tab as well. I call it, 'losing the games engine' even though thats not what it is.

Try closing the game, and re-starting it. That always fixed it for me.

If that doesn't work, restart your computer to clear the ram, and try again.

If that doesn't work, re-install the game.

If that doesnn't work, nyar will take over.

Link to comment
Share on other sites

yea, that sounds familiar.  I believe there is something you can hit in-game to fix the problem immediately.  I think it is shift and tab or some combo of the four: shift, tab, control, alt (two buttons together).  It happens to me on occasion.

On a side note, I had a game the other day where the menu on the side disappeared and I couldnt team talk or build anything.  It happened during one of my games.  Anyone know how to recover the menu (buttons like v and w weren't pulling up any menus such as vehicles)?

Link to comment
Share on other sites

Divine Wind link=board=general-tech;num=1022821540;start=0#3 date=06/01/02 at 01:09:41]Okay, well it was the whole alt-tab thing that was screwing up. Thanks :)

And by the way, did you like my servings of whoop-ass in Renegade, doc? ;)

Yes ;D

Hope to see more people form here playing Renegade online :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...