Jump to content

Recommended Posts

I got this problem since last Thursday 9-1-13.

 

I use mainly Firefox as browser.

When I look for pictures in Google, I get the old configuration from long ago. 20 pictures each page with information on their sizes etc. You have to select pages. I believe this is what they call the basic view. It suddenly happened after some updates that I had to do.

 

Normally (modern days) you can see the pictures cramped together and you can get info by scrolling over them. This way you could have over 1000 pictures. You also have more advanced searching criteria. Which I greatly miss now. I liked looking for a theme in a certain colour. My windows Explorer actually still has this!

 

So something went wrong in Firefox. And I don't know how to fix it. And this time I can't find anything on the internet regarding putting this back in modern days.

 

I want to put the setting for Google in Firefox back to how it's supposed to be.

(Why I use Firefox over Explorer? They actually block most pop ups.)

Link to post
Share on other sites

So, my javascript has been disabled? Odd, it actually is activated. I try updating or re-installing my javascript then. I did not change anything about javascript that I know of.

 

Edit:

Re-installed it. But to no avail. Besides, in windows explorer, it works fine. So java ain't the problem here. Must be something else.

Link to post
Share on other sites

Actually, the windows explorer is missing something too. On the left, there where these choices of colour etc. They are missing. I have to use advanced search via a link.

Link to post
Share on other sites
So, my javascript has been disabled? Odd, it actually is activated. I try updating or re-installing my javascript then. I did not change anything about javascript that I know of.

 

Edit:

Re-installed it. But to no avail. Besides, in windows explorer, it works fine. So java ain't the problem here. Must be something else.

JavaScript and Java are two different things altogether. To check if JavaScript is disabled, you must open your Firefox settings menu and it should be in one of the tabs (I guess the Security tab but I'm not sure since I haven't used Firefox in ages).
Link to post
Share on other sites

Well, that ain't the issue here. I tried disabling it and put it back on too. No changes.

 

But in other news. I checked Google at my parents home. They seem to have the exact same "problem" now. So this is now reassuring it isn't just my pc.

 

I think Google changed the way for searching without noticing the people. You don't have a menu on the left any more with advanced search criteria. However, the big pages with over 100 pictures still exists. For the advanced search you can select 1 colour again, but you have to exit the main page for a while. Google Chrome and Windows Explorer work the same now. While Mozzila Firefox actually reverted back to classic since that browser could not "adept" somehow? I think I have to take the loss since it's a site that has changed. Not my computer. For fast searching on pictures, I simply use Windows Explorer again.

 

However, the changes might only be in our region. In the meanwhile, Americans in the "American region" can't get accidental porn as we speak with Google :D. And they can't set their safety setting either.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...