Jump to content

dune2000 strange crash


AMIgaBot

Recommended Posts

when i play mission or skirmish and win the game or lose  game instead of result menu  hangs and need use alt ctrl delete  to close process., short time later blue screen with  driver--power--state--failure happened..  i have windows xp  with directx 9.0c motherboard is gigabyte  grapchic card is radeon 4670 hd 512mb processor  intel core 2 quad 18200 4 x 2,33ghz  power unit  enlight 400W  also at start of windows  i have sound but while i play sound disappears,  no music no voice, both windows sounds and winamp not working windows media player  dont ever start to play music,  youtube movies play for short time and stop of course with no sound. 

help needed urgently ..

i have formatted hard drive twice  used windows vista/xp and exchanging  when sound disappear  i cant complete mission/skkirmish  while sound is  functional i can..  drivers are not reason as i have tried all that were for my motherboard. computer  that i have has only 1 year  cpu temperature is about 33c  motherboard equal, memtest does not find anything

Link to comment
Share on other sites

when i play mission or skirmish and win the game or lose   game instead of result menu  hangs and need use alt ctrl delete  to close process., short time later blue screen with  driver--power--state--failure happened..   i have windows xp  with directx 9.0c motherboard is gigabyte  grapchic card is radeon 4670 hd 512mb processor  intel core 2 quad 18200 4 x 2,33ghz  power unit  enlight 400W  also at start of windows  i have sound but while i play sound disappears,   no music no voice, both windows sounds and winamp not working windows media player  dont ever start to play music,  youtube movies play for short time and stop of course with no sound. 

help needed urgently ..

i have formatted hard drive twice  used windows vista/xp and exchanging  when sound disappear  i cant complete mission/skkirmish  while sound is  functional i can..  drivers are not reason as i have tried all that were for my motherboard. computer  that i have has only 1 year   cpu temperature is about 33c  motherboard equal, memtest does not find anything

Blue Screen is a hardware error, im guessing to do with the radeon card. We have had problems with modern graphics cards and dune, and ATI is not known for good drivers or backwards compatibility.

Link to comment
Share on other sites

power supply is causing  sound-card to shut down sound for unexcepted moments?  , i have looked at my power supply. its not hot.  i cant fry eggs on him.  the propeller is running normally when i put hand on power supply i feel  air flow. 

sound disappears random time. mostle  in less than 40minutes sometimes few minutes above hour.  but that does not matter. i took computer to service they checked and did not find any malfunction.  i. they looked at temperatures and they said  they are okay,  these small things with + shape thing on motherboard are not "changed" i mean condensators or something,  they are all in good condition, there is no hot  or defect condensator.  i thinked about this

Link to comment
Share on other sites

power supply is causing  sound-card to shut down sound for unexcepted moments?  , i have looked at my power supply. its not hot.  i cant fry eggs on him.  the propeller is running normally when i put hand on power supply i feel  air flow.   

sound disappears random time. mostle  in less than 40minutes sometimes few minutes above hour.  but that does not matter. i took computer to service they checked and did not find any malfunction.  i. they looked at temperatures and they said  they are okay,  these small things with + shape thing on motherboard are not "changed" i mean condensators or something,  they are all in good condition, there is no hot  or defect condensator.  i thinked about this

Blue Screen is a hardware/Driver error, could be caused by any component, including soundcard or graphics card.

Link to comment
Share on other sites

  • 2 months later...

I don't what is up with the machine, must be gypped, but then there is the old VM solution.  If that doesn't work, I don't know what will. When you install it, its best to use Win98. I might post how to install a VM on your machine in a new thread. I had to use this solution and it works fine. And the funny part, it thinks its on a REAL machine! :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.