Jump to content

cannot install anymore


Recommended Posts

i got emperor  for  44 euros few days ago , i today  wanted to install it.. and this happened to me

when i placed cd into drive, game says me that i need to put cd1 into drive.  IT WAS CD1 so i dont know what was going on, i tried on second  cd-rom and same problem.. this is so  awful.. i bought  this game  for  damn 44 euros and it not work...  its for me waste of money for orginal game.. so please help me on what to do with this


Link to comment
Share on other sites

how it looks

i bought  orginal emp box with 4 cd's

when i put cd 1 into my drive i can browse  the cd  BUT when i run setup , i get msg "please insert disc into cd-rom" ... installfix not work.  tried compatability mode  stilll not work. when i run  prog to gather  system informations it detect my

pentium 4  3,77ghz

1gb ram

ati radeon x1300 series 256mb

mouse/keyboard standard

windows xp proffesional

hdd 2x80gb


pentium 2 -1462mhz

1022mb ram

ati radeon x1300 series 256mb

mouse keyboard standard

windows 2000 with service pack 2

i tried to burn orginal cd to another cd and replace  setup.exe with installfix and burned that and no effect, same message.  i had before orginal emp too but bmy drive  crushed  cd's  , im not gonna buy  emp third time :/  so help me to install this game with avoiding  setup.exe  as there must be way.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...