Jump to content

problems


Lance_Leader
 Share

Recommended Posts

well yesterday i tried to install emperors on my other computer. the computer should easily play the game but when i click install nothing happens....i have tried start rune ect....my comp specs are AMD AThlon      i have a soundblaster (older versions) sound card, a 64mb Radeon 9200se video card and my computer has 512 ram and 2.16 processing.i cant figure out whats wrong  :-

any ideas?

Link to comment
Share on other sites

Have you tried searching this board for Emperor installation problems ?

And do you by any change have Norton installed ?

Some more info would be welcome to, which other programms do you have installed, a directX file. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...