Jump to content

EBFD: Can't get to OPTIONS menu - crashes


Recommended Posts

I dug up EBFD and decided to give it a go. Initially I have the problem with choppy sound/video for the clips but I used the +W switch to fix this.

The problem I have is I can't get into the OPTIONS menu either from the main menu or within the game (when selecting the missions during single player). Everytime I select the OPTIONS menu I get a screen with titled 'Options Menu' with a background image but no other text and no options to choose. I can't do anything from here - not even terminate EBFD using the task manager. I can get the Windows Start Menu and get it to shutdown Windows - this is the only way out.

I can play the game fine (so far) - but at the default settings since I can't get into the options menu. I am running it on Windows XP which I appreciate it was not built for - but like I say, the game runs fine, it just freezes when I enter the OPTIONS menu.

I have search through loads of posts here but can't find anything mentioning the same problem. I have tried it using the default installation and then again with the v1.09 patch. I have also downloaded and used the emporer.exe from EMPENGINSTFIX10.ZIP. :(

Any ideas? Thanks :)

Link to comment
Share on other sites

I have reasonably new 4in1 drivers - since my motherboard is quite old I think newer drivers will not be necessarry since mine are from march 2003 (4.46 - latest are 4.51). I'd rather not mess with those since they seem to work fine with everything else.

As for the test res and refresh rates - I'll try them now and post back.

Thanks for the swift responses Nyarlathotep - much appreciated :)

Link to comment
Share on other sites

Yes, I haven't tried multiplayer. I just want to play the single player campaign missions.

I can't seem to get EBFD to work at all with ZoneAlarm running. I have tried to lock net access and even disable it all together, but it seems EBFD will only run properly (i.e. allow me to get to the OPTIONS menu) when I close ZoneAlarm :(

Has anyone else ever experienced this? Any ideas why this occurs? I would've expected EBFD to run if I'd disabled all net access - I would've expected the game to think no net access is present. ???

Link to comment
Share on other sites

It doesn't neccessarily means that it's looking for net access. It could well be that Zone Alarm modified a DLL, which is also used by EBFD, hence why you need to close Zone Alarm to get it working.

A way to get it working might be a different way of installing. With that I'm referring to the order of program installations. Maybe first trying to install EBFD and then Zone Alarm (or the other way around) might be a solution. At least now you have a working solution, eventhough it means shutting down Zone Alarm.

Link to comment
Share on other sites

  • 2 months later...

I also had this problem and found ZA to be the cause. What seems to happen is that when you go to the options menu, Emp. does try to gain some kind of access that alerts ZA (Zone Alarm). Up pops an alert box *behind* the main game.

Of course, the game seems to be waiting for access to the net, ZA is blocking this waiting for you to allow or decline the rights. Catch 22, going around in circles, whatever. You do not need to terminate ZA (although I do 'cos i am behind a router/firewall) if you are not behind a hardware firewall. Just Go to Program Control in ZA, choose the programs tab, and then add.

Go to the directory that Emp is installed in and add the exe's...well I added both to be shure. And give them rights (green check marks) for all access (hey, what could go wrong ? a backdoor through emp ?!). Thats it.

BTW, I did manage to see the alerts a few times. Not shure why you had to restart all the time...

If you dont have a hardware firewall router, or some other kind of NAT, then you should keep your firewall running.

Link to comment
Share on other sites

  • 2 weeks later...

I'm not sure if this is the best place to put this but I want to share what I have learned from the problem with EBFD and Norton 2003.  Basically according to Westwood and Symantec the two programs will not work as is.  westwood's update emperor.exe file hardly ever works according to their tech support.  Symantec has the answer but WILL NOT SHARE IT UNLESS YOU PAY THE $30 for a tech support session.  As far as i can tell from trial and error and asking the two companies, paying 30 bucks is the only way to do it.  obviously i am not computer savy enough to know what to disable on norton to do it myself.  anyone who can is the man.

oh.....i'm using windows xp as an os.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...