Jump to content

My own troubles.


jacobdouds
 Share

Recommended Posts

Geeh Nyar, I never thought I'd be posting here.

After Partitioning my drive and reinstalling Emperor back to the new drive E:

AppName: game.exe       AppVer: 1.9.0.0       ModName: game.exe

ModVer: 1.9.0.0       Offset: 00147295

And it won't run, why?

Link to comment
Share on other sites

Heres the DXDiag file. It's named different due to all the other DXDiag files on this server.

I uninstalled Emperor Battle for Dune from drive C: my harddrive.

And then reinstalled it to E: My new partition on the same Physical drive.

All is working well apart from Emp, Dune2000, and the funny little game that Vidiware made.

Link to comment
Share on other sites

oops, my eyes looked for d

stupid jacob. I've being saying that a lot recently.

The error message is as follows. kinda.

game.exe has encountered some problems and needs to close. You may lose any unsaved data.

kinda like that, no details.

Then I click on details

AppName: game.exe  AppVer: 1.9.0.0  ModName: game.exe

ModVer: 1.9.0.0  Offset: 00147295

comes up

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...