Jump to content

SetDisplayMode returned -2147467263 [gGameTicks = 0]


Avidya
 Share

Recommended Posts

On 2/18/2021 at 8:36 PM, Avidya said:

Someone know how to fix this error ? Everytime i launch a game in multiplayer i get this error. In compaign mode it doesn't happens...
Please help

I am not sure, but it might be the renderer. Don't use DxWnd on CnCNet as it doesn't work properly, you have to use the other one. Open the Dune 2000 Config and you can change it there.

Link to comment
Share on other sites

  • 6 months later...

Same error pop up here as well ^^ It was & is the orig. campaign that i tried yesterday evening when popped first time & still today after tried all settings on launcher :/ Strange cause i didn't change any other files except the ones that came with Nobles Coalition zip package. Earlier today noticed that can play orig. campaign & dlc missions made by Gruntmod crew when launch via 'Mission launcher'. That error pops only when try normie campaign route, not via M.Launcher. I uninstalled today & reinstalled hour after. Now have second error blocking the good times in Dune 2000 RTS. It's about claiming that client doesn't support the chosen res. It does cause 2x days ago i played with 1920*1080 that i've selected at launcher. Was there some exe patch that need to apply after installed 1.6.2.5 Gruntmods Edition ?

Once that's out of the way & client works longer than two days then gonna set up celebration fireworks ^^ My OS is Win10 Home x64 & have 16gb 2400mhz Ram. 1.6.2.5 Dune 2k Gruntmods Edition is installed to 2TB Sabrent Rocket Q M.2 drive. Three images on that uploaded folder. Good rest of the year to everyone. Pst: Remember to watch Villeneuve's (Cinema Art Genius) Dune in Cinema, stream it after on HBO Max, give positive review & share good word about it o/ We Arrakis Dwellers can impact big time on 2nd part's Arrival (Arrival good one from Villeneuve btw), New Arrakis Univ. Games & planned Series called: Dune: The Sisterhood

Arrakis Forever.zip

Link to comment
Share on other sites

Update to latest error that's also shown on zip pack above ^^ The one that claims my 6gb Phoenix OC Edition Gpu not good enough to run Dune 2000 :D So today i tried to run it with Win 7&8 compatibility mode & at both times screen went black with no audio. Tried many geeky tricks from the sleeve that know of. Couldn't get rid of it even with t.manager (to end process through that) cause black screen overwrote it as in stayed as top window (which is very rare for any client). Then eventually was able to logout to desktop login screen via first page of t.manager & luckily didn't have important projs. active & in unsaved state.

Still don't get it why this gruntmods edition now says that my "gpu doesn't support the required modes, please open the D2K config prog. & change your resolution" <-- :rolleyes::laugh: There's no residual files in 'appdata or user -> local' folders after recent uninstall that could cause this prob. I'll see if launches like normal later this evening. I've tried all possible settings via launcher as mentioned already above.

Edited by Fedaygin
Clarified things.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...