Jump to content
Sign in to follow this  
Helkor Duner

Map editor: problems with tilesets.

Recommended Posts

Hey. I have a problem with cnсnet and map editor. I expose in the editor, for example, tileset with bridges. When I click on testing, everything is fine. When I test in cnсsnet - a tileset changes to some other. Before I saved my map under a new name, everything was fine. Although I think the name is completely correct and did not affect the tileset

Снимок экрана (189).png

Снимок экрана (190).png

Share this post


Link to post
Share on other sites
22 minutes ago, Helkor Duner said:

Hey. I have a problem with cnсnet and map editor. I expose in the editor, for example, tileset with bridges. When I click on testing, everything is fine. When I test in cnсsnet - a tileset changes to some other. Before I saved my map under a new name, everything was fine. Although I think the name is completely correct and did not affect the tileset

By default the editor create two files when you create a map. a ".map" file and a ".mis" file; you need to place both on the folder so the game can load the tileset you were using, if no ".mis" it's present the game may just choose the default one.

Check and be sure that you have both files and have the same name, but don't forget to add the "_" simbol --> "_name of map.mis".

I think that's enough.

Share this post


Link to post
Share on other sites
On 1/27/2019 at 7:45 PM, Cm_blast said:

By default the editor create two files when you create a map. a ".map" file and a ".mis" file; you need to place both on the folder so the game can load the tileset you were using, if no ".mis" it's present the game may just choose the default one.

Check and be sure that you have both files and have the same name, but don't forget to add the "_" simbol --> "_name of map.mis".

I think that's enough.

Thank you, but the reason was different. I began to simply save the maps under different names and tried to change the name in the file ini. I came to the conclusion that the name in the file ini does not affect the outcome, but for some reason, when I add "." to the name of the files themselves, the tileset changes. But so far I have not figured out why I used to be able to make files with dots, but right now, not. Then I will try to study this problem again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...