Jump to content

Is there a widescreen solution yet?


Recommended Posts

  • 4 months later...
  • 2 months later...

duuuudue, elaborate! What the fuck is DG Voodoo? lol I just googled it, and downloaded it. It looks cool but I have no idea how to use it. I put it into my Emperor directory, opened its executable, changed the path to my Emperor directory, forced high resolution 1920 x 1080, hit apply.... then what? I closed program, then fired up Emperor, but no resolution change.

Edited by DoMiNaNt_HuNtEr
Link to post
Share on other sites
  • 1 month later...

DoMiNaNt_HuNtEr that wasn't the way to do it. I couldn't find the registry option and then found this software and followed the instructions, it stretches the image but it works fine. Did you read the instructions? 

Just copy the .dlls from the MS and 3Dfx folders to your Emperor folder and that's it man. I didn't change the "Config folder/ Running instance" option from dgVoodoo, I got by default: C:\Users\Levi\AppData\Roaming\dgVodoo   I didn't tweak any option and didn't do anything else, running on Windows 10

Link to post
Share on other sites
  • 10 months later...
  • 1 year later...
  • 3 weeks later...
On 4/13/2020 at 7:22 PM, VirtuAl said:

Could you plz give us more informations about this ?
I've tried exactly as you mentioned, but nothing changed.

1024x768 is still max resolution :(

Hi,

Same for me, can't get a better resolution than 1024x768, even if using dgVoodoo 2 etc.

Link to post
Share on other sites
  • 1 month later...
On 5/10/2020 at 11:56 AM, ebogdan said:

Hi,

Same for me, can't get a better resolution than 1024x768, even if using dgVoodoo 2 etc.

I got the voodoo thing to work for me. Check this thread: https://forum.dune2k.com/topic/28667-found-widescreen-solution-win10-nvidia-laptop/?tab=comments#comment-399333

Read the link in my comment, it's a tutorial on how to actually use Voodoo. You gotta copy the MS x86 files and the voodoo configuration file into your Emperor directory, then run voodoo config, click the A button next to the top dropdown box window (config) to set proper directory, then go to the directx tab and set your resolution. Also uncheck the voodoo water mark option. Hit apply, then you run Emperor.exe and it should automatically be set to the desired resolution, no need to go into the in-game option menus.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...