Jump to content
Luskanus

Cutscenes not working.

Recommended Posts

Hi, I'm currently running Windows 10, and while the game works fine; I downloaded and enabled cutscenes, but they won't play. Please help! The cutscenes are part of what makes this game so freaking epic!!

Share this post


Link to post
Share on other sites

Hi, I'm currently running Windows 10, and while the game works fine; I downloaded and enabled cutscenes, but they won't play. Please help! The cutscenes are part of what makes this game so freaking epic!!

You ran the cutscene installer and enabled cutscenes in the settings? What happens?

  • Upvote 1

Share this post


Link to post
Share on other sites

I have the same problem, they just don't work, black screen and nothing, I have win7.

Did you try to mess around with the settings a bit? Try DxWnd with/withou GDI Mode. You can also try Cutscene change resolution. Window mode is worth a try too

Share this post


Link to post
Share on other sites

Same issue here. Cutscenes downloaded, installed and enabled. Tried messing around with the settings, nothing seems to help. Cutscenes get skipped/don't start. I'm on windows 10 btw.

Any ideas?

Share this post


Link to post
Share on other sites

Hi, I'm currently running Windows 10, and while the game works fine; I downloaded and enabled cutscenes, but they won't play. Please help! The cutscenes are part of what makes this game so freaking epic!!

Hello I've just created an account to share this:

 

I had the same problems as you, but after setting the language to Eng it worked:

 

boz3Nuw.png

 

I hope it will help others...

Share this post


Link to post
Share on other sites

thanks for sharing this solution Affugter! I actually coded it in a way to play the english videos if the videos of the chosen language are not found, I will take a look into it and fix the bug ASAP

Share this post


Link to post
Share on other sites

Found the problem, the movies were supposed to be inside data\movies\ in the original game, but in the gruntmods downloads the movies are inside movies\, that makes it glitch

 

Will forward it to gruntlord so he can fix it on the next update

  • Upvote 2

Share this post


Link to post
Share on other sites

Found the problem, the movies were supposed to be inside data\movies\ in the original game, but in the gruntmods downloads the movies are inside movies\, that makes it glitch

 

Will forward it to gruntlord so he can fix it on the next update

Nice to hear :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...