Jump to content

Recommended Posts

Hi, I'm currently running Windows 10, and while the game works fine; I downloaded and enabled cutscenes, but they won't play. Please help! The cutscenes are part of what makes this game so freaking epic!!

You ran the cutscene installer and enabled cutscenes in the settings? What happens?

  • Upvote 1
Link to post
Share on other sites
  • 4 weeks later...

I have the same problem, they just don't work, black screen and nothing, I have win7.

Did you try to mess around with the settings a bit? Try DxWnd with/withou GDI Mode. You can also try Cutscene change resolution. Window mode is worth a try too

Link to post
Share on other sites
  • 3 months later...

Hi, I'm currently running Windows 10, and while the game works fine; I downloaded and enabled cutscenes, but they won't play. Please help! The cutscenes are part of what makes this game so freaking epic!!

Hello I've just created an account to share this:

 

I had the same problems as you, but after setting the language to Eng it worked:

 

boz3Nuw.png

 

I hope it will help others...

Link to post
Share on other sites

Found the problem, the movies were supposed to be inside data\movies\ in the original game, but in the gruntmods downloads the movies are inside movies\, that makes it glitch

 

Will forward it to gruntlord so he can fix it on the next update

Nice to hear :)

Link to post
Share on other sites
  • 4 years later...
  • 3 months later...
On 10/30/2020 at 3:44 PM, GB_Atis said:

Hi. I have the same problem as many people before. The cinematics/cutscenes won't playing. I tried many options on/off etc. many variations and still not working. Any other idea? Pls help!

Okey I found out the solution: Basiclly the installer download and setup the cutscenes. If you have a look into the library the installer really downloaded the cutscenes but the file sizes are zeros. So need to mount the original disc images or put the disc in optical drive and copy the content pf movie folder to the Dune2000 Gruntsmod/movies folder and rewrite the fake files.

1. Install the gruntsmod edition

2. let the installer download and setup the cutscenes/cinematic files (it will download fake files with zero sizes)

3. mount the original disc image file (with daemon tools for example)

4. copy content of the "ISObin:\movies" folder to XY:\Gruntmods Studios\Dune 2000\movies (rewrite all)

5. play with cutscenes at now!

Link to post
Share on other sites
  • 2 months later...

If you installed your Gruntmods edition and cutscenes doesn't play (doesn't ever appear).
Then, guys, here is the solution. You might want to give it a try.
First, you can get cutscenes by visiting https://gruntmods.com/cutscenes-and-extra-content/
After exe is complete, go to C:\Users\...\Gruntmods Studios\Dune 2000\movies
Copy files from C:\...\Dune 2000\movies to C:\...\Dune 2000\data\Movies
Within the config settings (launcher) set language to eng, and try checkboxes.
My config works well for me:
>Resolutin 640x400
>Renderer: DirectDraw
>Movies enabled yes
>Sounds enabled yes
>Force No-CD yes
>Language: eng
>Single Processor Affinity yes
>Disable Max Windowed Mode yes

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...