Jump to content
Sign in to follow this  
kpack

possible bug

Recommended Posts

I don't know weather I am just stupid or not, but I think I may have found a bug. Most of the time when I try to play, the sounds do not work. I have tried the fixme batch file but it still doesn't work. If you can help me, let me know.

Share this post


Link to post
Share on other sites

If Arrakis cannot play sounds, then it could not find your soundcard. Please check if you have set the BLASTER environment, click at HELP and scroll down to read how to add that to your autoexec.bat

If you already have done that, and still no sounds, then i wonder if your settings are the same as in windows.

Still problems? Then i wonder if its a soundblaster V2.0 or better, or not a 100% compatible soundcard... Some PNP soundcards may give problems in DOS games.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...