Jump to content
Sign in to follow this  
Guest Newbie

Need some help

Recommended Posts

Guest Newbie

hello

I have downloaded arrakis ver 1.13, installed ok but when i tried to run the game i get a message "File not found in module RUNME2 at adress0F26:00A0 ..Hit any key to return to system. I ran the fix me bat but that didnt help.

Does this mean I have to run it from true dos?

My machine is a hp pavilion 500 mhz 65 meg win98.

All help will be appreciated thanks

Share this post


Link to post
Share on other sites

I think it's best to first try it in true DO$ mode. To be honest I'm not sure if this will actually help at all, but I think it's the best thing to try. But if I speak to Stefan I'll ask him, he'll probably know what to do about it.

Share this post


Link to post
Share on other sites

Did you read about using emm386?

It should be somewhere in the download or on this site.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...