Jump to content

Need some help

Guest Newbie

Recommended Posts


I have downloaded arrakis ver 1.13, installed ok but when i tried to run the game i get a message "File not found in module RUNME2 at adress0F26:00A0 ..Hit any key to return to system. I ran the fix me bat but that didnt help.

Does this mean I have to run it from true dos?

My machine is a hp pavilion 500 mhz 65 meg win98.

All help will be appreciated thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...