Jump to content

MyVersionOfBuilding didn't find a building (side 6, ) [gGameTick = 0]


Darlax

Recommended Posts

Hello,

 

it's me again (:

 

I want to create next to my Fremen Campaign a new one wich Index Allocation is 100 (Side Harkonnen). On the first mission you're allied with Smugglers (Index Allocation = 8) and you play against Ordos and Mercenary.

I placed buildings like every other map and created a little mission before I start to create the right one... Now I got this -.- "MyVersionOfBuilding didn't find a building (side 6, ) [gGameTick = 0]" 

I changed in TibEd only 2 things... I deactivated by Grenadir and Stealth Riders "Multiplayer only", 'cause I hate this xD

 

Can someone help me ? :'D

 

Darlax~

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.