Jump to content

SO PEOPLE ARE VIEWING MY POST BUT NO ONE WILL HELP WHY


willyg
 Share

Recommended Posts

I just need to figure out how to get online.. I have been to XWIS and read how to "simply create a nickname and begin but for some reason I keep getting bad password and this error

nick:

server: emperorchat.westwood.com:7000 (159.153.208.19)

:irc.westwood.com 431  :No nickname given

ERROR :Closing Link: [24.151.149.48] (You must provide your nickname first!)

Im trying to figure out why no one will help be.. My previous post 29 people have view them combined but no Replies?? WHY??

Link to comment
Share on other sites

Hi.

Ignore the XWIS tool and just do the following. Go to C/windows/system32/drivers/etc and open the HOSTS file. Go to the line where it says

xxx.xxx.xxx.xxx servserv.westwood.com

And replace the numbers with 64.212.211.93. If this line above doesn't exist, just add it in.

The issue with the bad password is probably a separate issue, and is because you're using a serial number that a lot of other people are already using -- and there is a limit to how many nicks can be registered to each serial number (hence the bad password). You can either procure a less-used serial somehow (I'm sure there are many ways of doing so on the internet) and reinstall the game with that serial, or get someone with a different serial number to register a nickname on your behalf and give you the password, so you can log in with that.

Hope that helps.

Link to comment
Share on other sites

Thank you I will try that.. As for the serial, the Serial I have has never been used I bought this game a long time ago with the intention of playing but I forgot about it because my computer had crashed while playing the first dune. The serial I have has never been used.

Link to comment
Share on other sites

I'm not entirely sure how serial distribution works, but I wouldn't dismiss the chance that a key generator somewhere has managed to generate the same serial number that came with your CDs. If you find you're still getting the bad password problem, then it probably is because your serial is in use. Let us know how it goes, either way.

Link to comment
Share on other sites

Ah that makes sense about the serials... Well I did the whole HOSTS file thing only to find out my hosts file is missing?? I have a services file,Protocal File, Networks File and a IMhosts which is a sam file.. It's becoming more problems than it's worth but thanks.

Link to comment
Share on other sites

Uhh, sounds like you need to give the tool the correct Ip to start  as Apollyon noted (159.x.x.x is for  wol)

From there, just close the tool and start the game and login as normal , (the 'test' function will only work once you have actually logged in using the game)

Think of a username and password 7 characters long or so and use that (no need to register etc)

This is assuming 'User account control' is disabled while you modify the IP using the tool (some people have reported problems otherwise)

If you're not using vista/win7 , Disreguard that last note

yea,so knowing what OS you have could also help ;)

Dont give up yet, if you are really that keen, perhaps someone(who could it be?) could login for you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...