Jump to content

Please help. Have problems with playing online.


Lothar135
 Share

Recommended Posts

I follow all the steps in guide for online playing. But there is a problem with XCC WOL IRC Server Client. When I type in the first line RA's server IP adress and click on SET(XWIS), this same adress should appear in the second line. But in the second line is everytime IP adress 159 153 208 17. I don't know what to do with this. Please help.

P.S.:sorry for my bad english

Link to comment
Share on other sites

I've been having the same problem, I tried following the instructions but I don't have a folder under c/windows/ that's named "system32".......so I'm lost as to what to do. ??? Any help would be greatly appreciated, I'm excited to have found this place and finally be able to play EBFD online with others HOPEFULLY ;D.

My OS is XP btw

Thanks!

Link to comment
Share on other sites

Hosts file isn't read only. I also tried it manually, but the problem is still the same. In the hosts file in last line is 72.17.137.93 servserv.westwood.com, this works, but when I open XCC WOL IRC Server client, there is everytime IP adress 195.13.63.187 in the first line and IP adress 159.153.208.17 in the second line. When I type the right adress and click on SET, the adress in the second line is still 159.153.208.17 and when I then close the XCC Server clien and open it again, there is again 195.13.63.187 in 1st line and 159.153.208.17 in 2nd line. When I try to login in the game, it appears DOWNLOADING CHANNELS and after few seconds it appears BAD PASSWORD.

Link to comment
Share on other sites

Daedalus, you might need to open Tools > Folder Options from and explorer (My computer) window. Find the view tab along the top and then find the option in there to "show hidden files and folders" and also "Hide Protected Operating system Files". This should now make the folder visible to you. If you still cannot find it, do a search for HOSTS.

Lothar, have you actually changed the line that ends servserv.westwood.com ? Thats the line that needs to change. Dont use the xwis tool, just edit that file with notepad or somesuch program.

If it fails it will only fail to change if it is in use or read-only. So edit the file in notepad, no xwis tool thingy.

Good luck to the lot of ya !

Link to comment
Share on other sites

Daedalus, you might need to open Tools > Folder Options from and explorer (My computer) window. Find the view tab along the top and then find the option in there to "show hidden files and folders" and also "Hide Protected Operating system Files". This should now make the folder visible to you. If you still cannot find it, do a search for HOSTS.

Lothar, have you actually changed the line that ends servserv.westwood.com ? Thats the line that needs to change. Dont use the xwis tool, just edit that file with notepad or somesuch program.

If it fails it will only fail to change if it is in use or read-only. So edit the file in notepad, no xwis tool thingy.

Good luck to the lot of ya !

Thanks a bunch Re-erjin999 that allowed me to see the system32 folder, now inside I find drivers but no file named "hosts" or as you mentioned to Lothar "servserv.westwood.com" so I'm good up to there lol :D. I tried searching also but just get the host file "example" as posted before on these forums ???. Just no File Folder under System32 named Hosts, only in ETC is there a notepad example document called hosts.....hmmmm. 

Sorry but I'm no computer whiz this is all new to me so I may need a bit of hand holding and while the instructions were very well written, they seem to be for those familiar with these types of files :-[.

Hopefully I can get this working soon, because I'm soooo excited to start playing online with everyone!

Thanks!

Link to comment
Share on other sites

Nothing works :(. Hosts file deleted by mistake >:(. Pitty. Daedalus if u want to play some time, we can try it through Hamachi. Good luck with playing online. Hope U will find the way how to play Emperoro online.

Link to comment
Share on other sites

Nothing works :(. Hosts file deleted by mistake >:(. Pitty. Daedalus if u want to play some time, we can try it through Hamachi. Good luck with playing online. Hope U will find the way how to play Emperoro online.

Well I'm not giving up just yet Lothar135, I noticed that numerous people here have had problems in the beginning to get the ball rolling :-. Eventually the good people here should lead us in the right direction as they have numerous others in the past :D. For now I'm just stumped and simply waiting for some kind of help ;).

Link to comment
Share on other sites

I myself had the install fix issue which meant I could play the game at all, until I found this site, so dont give up until you have to...erm, that didnt sound as stirring as it needs to be...but its probably true :P

Daedalus, yours is an easy problem, easy becuase there is no example document called HOSTS, only the real document with an example inside !

Yes, you have found it ! Simply add a line with the correct ip address ending in servserv.westwood.com (refer to the Getting Online Guide for best explanation).

That should be you sorted.

Now, Lothar, do you want to continue trying or have you had enough ? If you want to continue then try this: The HOSTS file is just a normal plain text file, so open notepad and write the ip address for RAs server (72.17.137.93 servserv.westwood.com) with the ending given.

Save As to the path for XP: C:Windowssystem32driversetc for a normal installation to the C: drive.

If HOSTS file already exists (although you said it is deleted) then delete it or rename it.

Good luck people.

Link to comment
Share on other sites

I myself had the install fix issue which meant I could play the game at all, until I found this site, so dont give up until you have to...erm, that didnt sound as stirring as it needs to be...but its probably true :P

Daedalus, yours is an easy problem, easy becuase there is no example document called HOSTS, only the real document with an example inside !

Yes, you have found it ! Simply add a line with the correct ip address ending in servserv.westwood.com (refer to the Getting Online Guide for best explanation).

That should be you sorted.

Now, Lothar, do you want to continue trying or have you had enough ? If you want to continue then try this: The HOSTS file is just a normal plain text file, so open notepad and write the ip address for RAs server (72.17.137.93 servserv.westwood.com) with the ending given.

Save As to the path for XP: C:Windowssystem32driversetc for a normal installation to the C: drive.

If HOSTS file already exists (although you said it is deleted) then delete it or rename it.

Good luck people.

Hehe thanks for the support Re-erjin999  ;D I'll give it a try though I assumed as much and tried that but got some kind of error. I'll try again as you stated above with "save as" and see if that works. Thanks again!  :D

Ok update!  :) ....it worked after your advice in another thread to go into safe mode and edit then save. I've been playing now for 3 hours and I have to say it's my first time multiplayer  :-[ and it's faaaaassst!!!! :o not to mention you all have it down to a science. I'll be going back to the basics to get up to "speed" hehe  ;D

One final note, I noticed for some reason I would get kicked from the emp then it would cause my game to lock up having to close it all and reload....maybe it's just my pc or maybe there's some fix.

Thanks again Re-erjin999! ;)

Link to comment
Share on other sites

Glad its working Daed !

I would have suggested safe mode next anyway.

Multiplayer is amazingly fast compared to offline play. You are playing against poeple who have put in a lot more hours then you and have had more time to adjust. Just persist and you cant go far wrong. Oh, and be prepared to get hammered silly a good few times !

I also have the issue where the game takes and age and 3.45 hours to re-register with the server, or wait for a server response or whatever it does after a game. I simply kill the game and restart.  :-

Link to comment
Share on other sites

Glad its working Daed !

I would have suggested safe mode next anyway.

Multiplayer is amazingly fast compared to offline play. You are playing against poeple who have put in a lot more hours then you and have had more time to adjust. Just persist and you cant go far wrong. Oh, and be prepared to get hammered silly a good few times !

I also have the issue where the game takes and age and 3.45 hours to re-register with the server, or wait for a server response or whatever it does after a game. I simply kill the game and restart.  :-

Hehe yeah I just kept reading and looking and it was your advice after all that worked just in another thread ;). I'll be online and trying again most of today :-[, but may just skirmish my way up in speed for now :D...who knows. it's good to know that I'm not the only one who has the flakey connection with the emp and the game locking up ::). Hope to see you in game sometime and once again thanks for all the help I'm just tickled to have found this community and fan base!  ;D

Link to comment
Share on other sites

I am here. I am always here. I am still here. I have been trying six days. All days. Many players tried to help my. Sadian speak with me through ICQ. He is from CZ like me, but it didnt work. Re-erjin999, I am glad u try to help me, but it still doesnt work. It might be because of my bad english and wrong understanding. The problem is still the same. After LOGIN it appears DOWNLOADING CHANNELS and then BAD PASSWORD. 1.:Can i acctually use the txt file for HOSTS file? 2.:what exactly must i write into this file(i think i dont understand it right). when i write only  72.17.137.93 servserv.westwood.com in the last line, it doesnt work. Sorry to bothering you again and again.

Link to comment
Share on other sites

I am here. I am always here. I am still here. I have been trying six days. All days. Many players tried to help my. Sadian speak with me through ICQ. He is from CZ like me, but it didnt work. Re-erjin999, I am glad u try to help me, but it still doesnt work. It might be because of my bad english and wrong understanding. The problem is still the same. After LOGIN it appears DOWNLOADING CHANNELS and then BAD PASSWORD. 1.:Can i acctually use the txt file for HOSTS file? 2.:what exactly must i write into this file(i think i dont understand it right). when i write only  72.17.137.93 servserv.westwood.com in the last line, it doesnt work. Sorry to bothering you again and again.

Hello Lothar it's because of your thread or initial problem that I was able to get help so I'll try to help you, it only seems right :).

I would say to follow these steps very very closely and exactly as instructed, this link to this thread is how I started...http://dune2k.com/forum/index.php?topic=15876.0

As far as your Hosts file it should look like this:

# Copyright © 1993-1999 Microsoft Corp.

#

# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.

#

# This file contains the mappings of IP addresses to host names. Each

# entry should be kept on an individual line. The IP address should

# be placed in the first column followed by the corresponding host name.

# The IP address and the host name should be separated by at least one

# space.

#

# Additionally, comments (such as these) may be inserted on individual

# lines or following the machine name denoted by a '#' symbol.

#

# For example:

#

#      102.54.94.97    rhino.acme.com          # source server

#      38.25.63.10    x.acme.com              # x client host

127.0.0.1      localhost

195.13.163.187 irc.westwood.com

72.17.137.93 servserv.westwood.com

Now I had to actually go into "safe" mode in order to edit and save the original hosts file as you see above. Once I had done that I opened EmpBot http://dune2k.com/forum/index.php?topic=17626.msg284460#msg284460 and entered all the initial info it needed; username, game serial code etc.

I believe the info for logging into empbot needs to match the login info you use for emperor. So once you've set up empbot open emperor and use that same login info.

Hopefully you'll get it figured out soon, if not I'm sure Re-erjin999 will help you until you do. So good Luck....if none of this works try starting all over, uninstall and try again using the link to Re-erjin999's thread it was all I needed and a little tweaking  ;)

Link to comment
Share on other sites

The problem is still the same. In EmpBot when I type my nick and serial and password it appears:

:irc.westwood.com 378 Lothar135 :You have specified an invalid password for that nickname.

ERROR :Closing Link: Lothar135[85.70.146.27] (You must provide your nickname first!)

It is the same problem like in the game when i try to login and appears BAD PASSWORD.

So this is the problem.

Link to comment
Share on other sites

I thought you said you had to go ?

I assumed you meant you gave up. If you still want to try, contact ra on messenger or see him on the server (use the webpage to page him).

Once you get hold of him, he might (stress might!) be able to help, he is a very busy boy.

You still havent confirmed your hosts file is correct..

Link to comment
Share on other sites

I dont know if my hosts file is correct. I copy the text in daedalus hosts file and change IP ardess of local host to my adress. If daedalus has hosts file ok, then so do I. I know RA must be very busy I will not bothering him. I am sad Emperor doesnt work, however I will format my computer next week. Need destroy all trojan horses and virus. I hope it will run after formating.

and i didnt mean i give it up.

i will appear here next week after reinstalling windows and everything. Bye.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...