Jump to content

ebfd can be played via LAN right?


sorted
 Share

Recommended Posts

I can't seem to get this to work...

Windows firewalls disabled...

Zone Alarm pro disabled on both machines...

One pc with xp pro, one laptop with xp home...

Two different copies/installs of ebfd...

These are behind a linksys wireless router...

Can share files and play other games with no

problems at all (Warhammer DOW/WA). This

has become quite frustrating, any suggestions

would be greatly appreciated.

We'll see each other in the LAN lobby, setup

a game, hit accept and play, then it hangs

forever 'connecting'. Can still back out,

but then don't see each other in the lobby

without relaunching ebfd again. I dunno where

to go from here.

sorted

Link to comment
Share on other sites

ok tried ipx on both comps. with nojoy...

same hang at 'connecting'...

Tried a direct connect with a crossover and reinstalling

ebfd on both, oh and removed ZA on both...same thing.

I didn't reinstall tcp, wonder if it's a permission or

stack thing, dunno I'm basically a novice with networking,

haven't had any problems with other apps...

thanks for your response.

I totally dislike windows firewall, disabled that service too.

sorted

Link to comment
Share on other sites

So it was/is sorted by disabling Windoes firewall ? And for the IPX/SPX, I was buzzing and thinking of another game when I said that. After I posted, some time later, I realised it was such a stupid sugesstion ! :P

Link to comment
Share on other sites

Nope disabling windows firewall service did not do the trick,

however ipx was neccessary for RA2 which my son and I have

played in lieu of emperor, so that was a synchronistic suggestion ;)

Wierd thing with RA2 is that my laptop can host on LAN but my winxp

pro rig can only "join", this is with different copies installed.

There is a switch installed 'tween the router and the pc to accomadate

an xbox located with the pc, removed that(switch) thinking that perhaps it

screwed with ipx, but didn't matter.

So Emperor won't let us LAN, RA2 lets us do so but only one machine can

host.

I've a spare router that I could introduce, but I'll hold off on that

for the time being.

Tried to get Emperor online but that turns into a squirley mess also,

I've edited my host file for RA's server, seems to always hang in the

lobby and the 'buttons' on the menu don't seem to 'activate' ;) Embot shows

peeps playing and the like. Perhaps I need the old geezer step by step

explanation of how to get it going...

not sorted

sorted

Link to comment
Share on other sites

The fact that you have the same issue when connected via crossover rules out the switch/router as a fault (although we might find after fixing this fault it also causes the same thing, wouldnt that be nice (!)).

Have you tried uninstalling ZA ?

This is not a simple one !

Oh, and do you use Norton Antivirus ?

Link to comment
Share on other sites

hung at connecting trying to play you guys, got a 'handshake failed'

I'll look into that.

sorted

addendum: I was able to get my arse kicked by 'quatra', 1 on 1, however

subsequent team 2 vs 2 hung. Dunno if it's RA's server, ebfd squirleyness

or my connection.

Anyway thanks for the help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...