Jump to content

Problem during installation at 79%


Harkdawg
 Share

Recommended Posts

ok, i got original disks, but the install cd is damn scratched. I tryed installing it on my laptop, it stops at 79% says "cant read from disk video 5.bik" or sumthing, i cant remember exatcly. I thought ok, my install cd is scrathced and unreadable, but then i downloaded install disk iso from net. First i mounted it to Alcohol 52% on my desk computer and it installed no problems. BUT then i wanted to install it on my laptop too,mounted it to my laptop alcohol 120% and it stops again at 79% at that 05.bik file  so it cant be disk problem, since the original and image(wich worked on other comp) both stopped at 79%.

Im a little lost here ... ?!!?!

Link to comment
Share on other sites

Disk space ?

Copy all files to the HD and try installing from there. Maybe you might have to use install fix to enable an install from HD.

If you cannot read from install Disk, it shouldnt let you copy to HD, and so you can tell exactly what the problem is (CD or HD/OS).

Alternatively, copy the whole folder from the other computer you have sucessfully installed it on, and copy any/all registry entries and see if that works. I have never done that, but I dont see why it wouldnt work. May require the NoCD patch if the drive it was installed using on the first computer doesnt match the drive letter of the second computer...

Link to comment
Share on other sites

Go to Start > Run type "regedit"

Expand the list like you would expand your hard drives in my computer to the following keys, and right click on each on and choose export. Make a filename, its not important what you name them, but as ever, its better to have a name with meaning.

HKEY_LOCAL_MACHINESOFTWAREWestwood

HKEY_CLASSES_ROOTWchat

Once exported, copy to the target computer (yours) and go to Start > Run type "Regedit" and choose import from the File menu, and find the files and thats it.

Sorry if I have gone over simplistic for you but I am not shure how much you know !

Link to comment
Share on other sites

Well i tryed it, copyied the folder and registry keys, however i didnt find HKEY_CLASSES_ROOTWchat in regedit. after i finished copying, i patched the game to 1.9 and tryed to launch it, the 2 logo videos came on and i thought "yes it working" after the second video ended it crashed, i tryed again and same result. Game.exe something bla bla bla :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...