Jump to content

Unable to join game

Voodoo Daddy

Recommended Posts

Starting Friday, lockdown has been unable to join any online games. We have tried everything that i can think of to resolve the problem, but with no luck. We have gone so far as to format his hard drive and re-install windows, then re-install Emperor-using the install fix, then upgrading the game to 1.09 and installing the newest XWIS connection tool. Still no luck. He can launch the game, go into the lobby, and chat in the game set up screen. But once we hit the "Play" buttom we just get the connection screen and then, after a time, the "Handshake Failed" message. His 'Puter is only a few months old. Both Crysknife and I hosted games with other people to make sure our machines were ok.

Lockdown's "Puter-

Althon 3000+

512 megs of ram

windows xp

ge force 5200 video card

broadband connection (DSL)

The computer ran the game fine up until friday. and he can play single player fine.

We both run AVG anti virus and Zone Alarm, and our standard procedure is to shut down both before running the game, and just relying on our routers firewall for protection while we are gaming. In the time we have been playing online we have never had any problems with virus or worms etc. We re-boot after we are done gaming, and run Virus scans our 'Puters EVERY nite. And run ad-aware once a week. I have posted on the XWIS help boards as well, just in case his Nik got banned or something. But I doubt that is the case, because on the XWIS connection tool, when we hit the test button, we get the welcome message. And he can get online in game. Just not load. If anyone has any ideas they would be much appreciated, 'cause we are at wits end.


Voodoo Daddy

Ohh, by the way, thats why all my games have been Password protected this weekend, to save you guys from having to sit through endless reloads, as we were trying different things.

Link to comment
Share on other sites

Sounds like a firewall problem to me.  God knows I've had so much trouble with them...

You mentioned a router.  It may well be that the ports Emperor uses to play online are being blocked by the router.  Even if it says on the XWIS tester that it connects OK, it might still be blocking the game.

I don't know which ports Emperor uses to connect (anyone help here by telling?) but check your router settings.  Virtual Server or NAT is usually the heading you look under for port opening.  Make sure that the ports that Emperor needs to use are open.  That might solve your problem, but if not... then I'm out of ideas. :-

Hope it works.

Link to comment
Share on other sites

It might have had something change. It is possible a change you made was small and you forgot about it (I have done before) or...or....dunno.

Try bypassing your router if disabling the router's firewall is difficult (if, as you say, you have the ports, then just allow them on Incomming and it should be ok). My netgear doesnt seem to allow disabling of firewall, or maybe I just havent found it.

Link to comment
Share on other sites

has this person DL microsoft sp patch.

the latest patch has a security option for online gaming that i think  he told to decline the first time it popped up,

since then it is denying access here to after.

personaly  i had this happen to me and decided to take the latest patch out,

I didnt like that i had to accept or deny everytime. and some Sites like atom films had difficulty with it. Look into the online security and see if Xwis is accepted

Link to comment
Share on other sites

Are you guys referring to the Windows firewall in SP2? Because that can be permanantly disabled. as can the annoying virus scan monitors etc. I have done so myself, on my machine. as has lockdown, because the windows firewall conflicts with Zone Alarm, Which is a better firewall, in my opinion, than the windows one. I have all the updates for xp and never encountered any other security option for online gaming, or any other problems. When lock gets home from work today we are going to try pass thru on the ports Emperor uses, as well as contacting verizon (his DSL) to see if they have those ports blocked for some reason. Would his DXDIAG help you guys?

Link to comment
Share on other sites

Thanks Guys, we contacted Verizon just to make sure that they were not blocking the ports for some reason. They were blocking some ports due to excessive internet worm activity. But not the ports Emperor uses. So we tried Nunu's suggestion, but instead of bypassing the router, I gave him a linksys router that I had laying around, 'cause I wanted him to stay behind a firewall. Instant success, Whistler/Lockdown is up and running again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...