Jump to content

siege multi mod problems


Recommended Posts

when i gettin a siege multimod i get new problems in dune2000

when i try tyo play a ordos or atreides i get error message

"circles are defined up to 7 Ggame ticks=6867744]

i launch tibed, and tried to found the problem.

i found small thing, atreides construction yard armor is setted to invulnerable, i setted to light, i go to ordos profile, i check construction yard. armor= none <lol>  :O :O i maked as light, and save. when i run again, i get second error

"cannot open file devotion.nfo file is missing or invaslid please reinstall game from your cd Ggameticks=1703]

i reinstalled game, load again siege multi mod, changed armor on atreides and ordos CY, and tried to third launch game..

and next strange error

"you need to Convert your drie to system files FAT32" Ggame ticks=0]


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...