Jump to content

Fixed sporadic freeze / crash in Windows 10 64bit - Dune 2000


Recommended Posts

I'm posting this to help people who suffered from the same issue as  I did.

The issue:
- sporadic freeze / crash of Dune 2000 Gruntmod in Windows 10 64 bit

My settings:

How to fix:
- Go into your install directory of Gruntmod

F:\Program Files (x86)\Gruntmods Studios

- Search for every exe


- Rightclick on every exe the search will find.
- Go to Compatibility settings
- Go to Change settings for all users
- Mark:
Run as 16bit, fullscreen optimization deactivated, run as administrator
- Hit ok and proceed with every exe
- Optional reboot your pc
- Done. The game should run like a charm for hours now. Enjoy!


Yes I am aware that you will technically not need to do this for every exe but I was to lazy to find all appropriate exes that actually need this. Feel free to enhance this fix by finding out the exact exes that need these options. Furthermore I also do not know which of these settings actually fixes the issue, again feel free to experiment and find out. I will gladly update this if I get more details to this, but for now I am happy that it works.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 year later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...