Jump to content

Cutscenes not working


ThomasNoname

Recommended Posts

Hello

 

For some strange reason the cuscense does not play. I did take a look on another forum, where you just had to change the language to English. Didn't work. I have no idea what I'm doing wrong, I did check the cutscenes box in the installer and everything. I also tried to mess with the settings. None of it worked. Anyway, please bear with me, if it turns out it was just me being an imbecile (like always). Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.