Jump to content
Sign in to follow this  
Dax_Corrin

One day, it just stopped launching...

Recommended Posts

Hi, I am another die-hard fan of EBFD. I have Windows 7 home premium 64 bit and other than the occasional game crash, the game ran fine 99% of the time.

 One day, I decided to play and inserted the disk and clicked play on the auto-run screen as usual, but the game did not launch, and has never launched since. I've tried reinstalling using the hints on the forums, and while I can reinstall it, it still won't launch. 

 

Any thoughts?

Share this post


Link to post
Share on other sites

Any interferance from your antivirus? So temporary disable it and see what happens. Also try running in a virtual machine. In both cases run both from CD and from ISO files (virtual CD).

Share this post


Link to post
Share on other sites

I reinstalled using the patch, and now I get a Game failed to launch error. The specific error is 0xc0000005 in GAME.exe. I have used the patch to install it and copied the game file specified to the emperor folder. Before I copied the file, I tried running it and it would not launch just like before. Error occurred after copying the file over and trying to launch again. I also placed Avast into silent/gaming mode still would not launch the game.

Share this post


Link to post
Share on other sites

I performed a clean install of Windows 10 on one of my PCs running WIN 7. After downloading the install fix and then copying the replacement Emperor.exe as suggested in the fix, it now works. It's version 1.04, will the update to 1.09 mess up anything? I wonder, and I will report my findings.

Share this post


Link to post
Share on other sites

And now it works. The only thing I did was manually redirect it to install in the Program files (X86)\Westwood\ folder instead of C:\Westwood.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×