Jump to content

Can't Find Registry to Change Resolution


Recommended Posts

Yes, I've heard of the Regedit method changing E:BfD's screen resolution. But I can't find any Emperor registry key! I installed Emp. in a path different from it's default (IE, I didn't install in the "C" drive), maybe this has something to do with my problem?

 

Is there any file within the game's dir. that can change resolution?

 

You see this game supposedly does support 1600 x 900, but for some reason, for me at least this option is not showing up in the in-game settings. Where as I know that the game does not support the  widescreen resolutions. But it should be able to do 1600 x 900 no problem. I just can't find the damn registry key! I search where it is supposedly located, and I searched "Emperor" using Regedit. I can't find it, what the hell? Do you guys know anything about this and Regedit?

Link to comment
Share on other sites

  • 1 month later...
  • 4 years later...
  • 7 months later...

I have the registry for \HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Westwood\Emperor   , but nothing further down for \Options\Graphics.  Is there somewhere else to look or another way to restore the original settings ? Or does anyone know how to root it out completely so that I can do a fresh install?

 

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...
  • 2 weeks later...
On 4/13/2020 at 7:17 PM, VirtuAl said:

Hy there !

I've the same problem here, the registry key ends at Options.

No graphic folder there(Win10).

Any idea ?

Hi,

You need to make sure the game is allowed to write in the registry key. It happened the same to me, because I installed it as Administrator, but ran as normal user. You need to run once at Administrator and set then the desired Graphic options, then you can run normally.

BTW, the game doesn't detect resolution better than 1024x768 on my side.

Link to comment
Share on other sites

  • 1 month later...
On 5/10/2020 at 11:54 AM, ebogdan said:

Hi,

You need to make sure the game is allowed to write in the registry key. It happened the same to me, because I installed it as Administrator, but ran as normal user. You need to run once at Administrator and set then the desired Graphic options, then you can run normally.

BTW, the game doesn't detect resolution better than 1024x768 on my side.

No need for the registry edit, I got the voodoo thing to work for me. Check this thread: https://forum.dune2k.com/topic/28667-found-widescreen-solution-win10-nvidia-laptop/?tab=comments#comment-399333

I figured I'd respond to my own thread to add closure. Big thanks for this guy and a couple others for recommending Voodoo.

Read the link in my comment, it's a tutorial on how to actually use Voodoo. You gotta copy the MS x86 files and the voodoo configuration file into your Emperor directory, then run voodoo config, click the A button next to the top dropdown box window (config) to set proper directory, then go to the directx tab and set your resolution. Also uncheck the voodoo water mark option. Hit apply, then you run Emperor.exe and it should automatically be set to the desired resolution, no need to go into the in-game option menus.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...