Jump to content
edcope

RRT3 in Vista?

Recommended Posts

Howdy!  Is anybody else unable to get the game to work in Vista?  Is there anything I can do to make it work?  I'd appreciate any help anyone can give.

Thanks!

Share this post


Link to post
Share on other sites

If I remember correctly, It may take an updated driver for your video card.

Some people have no problems getting it to run on Vista.  Others have had major problems.

Share this post


Link to post
Share on other sites

Hello there,

I just found this site, and just bought the game, and this topic made me want to register and reply.  I have three computers

1) a brand spanking new one I built, with a  DirectX 10 compatible graphics card, and the Vista OS,

2) a work laptop only 3 months old with Vista (which I only have home on occasion),

3) an older desktop with XP. 

For some reason RRT3 works with the laptop and the old comp, but not the new one.  Que?

But here is the kicker...the RRT3 DEMO works with all of them.  WHY?  Why will DEMO work with my new desktop but the installed RRT3 game won't?  I even changed the compatibility setting of the RRT3.exe to run as WinXP.  That didn't help either.  I installed the game 3 different times too.  I even tried to install the CtoC expansion and the 1.05 patch.  Nothing, nada.  I just don't get it.

I should add that the game almost loads up.  The main menu screen starts up, and then a few seconds later the whole things crashes and a window pops up telling me it won't work and to close it.

Share this post


Link to post
Share on other sites

It's my understanding that RRT3 will run on a Vista machine, but only the default install, and I believe the 1.03 patch. Installing the C to C expansion and/or the 1.05 patch will not work, and since the 1.05 patch won't work-neither will the 1.06 patch since it requires the 1.05 patch to be installed.

This is the first time I've heard of the default install not running on Vista.

I have heard of one occasion of somebody getting the C to C to run under Vista but not clue as to how.

Share this post


Link to post
Share on other sites

Have you ever registered on this forum with the username of Wooly?

Do you have a copyright and/or trademark on the name Wooly?

Share this post


Link to post
Share on other sites

To anybody:  Have new Dell desktop with Vista Home Prem.  Bought RRT3 &

downloaded it this afternoon, but only after installing MS SP-1. When I tried

to start the program got big error message( RRT3 won't work closing program).  Have read thru all the messages, need something more concrete.

Please e-mail me at gfarris71@comcast.net, if this thing has been fixed.

Share this post


Link to post
Share on other sites

So, no one's had any luck with this yet? I've got the exact same issues as mentioned before - the game runs fine on a clean install (v1.00), but if I upgrade past v1.04 the game crashes immediately a couple of seconds after the menu shows up. I'm running a new laptop with Vista x64 installed, which I reckon is likely to have even more troubles with dated software than the 32-bit Vista.

I guess if there's no other way past these troubles I could always reinstall the game at the highest version Vista is able to handle (v1.03?), but does anyone here have any clue how this will work with for instance newer user-made scenarios?

Share this post


Link to post
Share on other sites

Maddog - did you download RRT3 from the Steam Games site? If so it's been discovered that the version available there is highly modified and problematic, even on Win 98 and XP, much less Vista.

For some tips on getting RRT3 to run on Vista, check this link.  http://hawkdawg.com/forums/viewtopic.php?f=5&t=789

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...