Jump to content

Screen Problem


gally

Recommended Posts

Hey people, I have checked the forum out for this problem and it seems other people have had the same as me.

I get the result as shown in the picture I have attatched..

2pq57ab.jpg

I have tried :

Compatibility

Change resolution

Refresh rate to 75 hertz

:/ and dont really know what else to do, my hardware is fine because I earlier played on Battlefield 2...

Does anybody know how to fix this?

Link to comment
Share on other sites

  • 5 weeks later...

I gots the same problem.. Ive checked that I have 1.06 installed, my graphics an directx is fully up to date.. I guess maybe my graphics card is incompatible (I haves g-force 5500). I've also tried numerous times the right clicking compatibility for 95/98 & 2000 which the resolution boxes ticked an still same.. grrrr

Anyone found a solution to fixing it? Or is it just my system just being incompatible.. hmm

Maybe a hotfix patch could be made for us XP users..

Link to comment
Share on other sites

dont know if you tried the 8 or 16 byte option in the game option menu of dune. I have it on 8 byte and compatible mode at win 98 with screen resolution 640 x 480

Ya I tried that also :(

Maybe it's just not compatible with XP an widescreen monitors.. perhaps by chance EA will make another dune game

Link to comment
Share on other sites

  • 4 weeks later...
  • 6 months later...
  • 2 months later...
  • 1 month later...

I think I found the solution.

Unfortunately, the menu screen can't be corrected, but try to change the colour settings to 8-bit in that menu (a bit of a hassle, but you can do it). When you run a mission, the screen is fine. A pity it's 8-bit, but better this than nothing, eh?

Manolito

The compatibility modus wouldn't affect anything, so you can uncheck it (doesn't matter).

Along with screen options of 256 colours, resolution of 640 x 480, it won't affect anything(, other than scaling, but that you could do with your monitor options).

The "-g" command is also not helping anything.

SO,

Run the game, change the game options to 8-bit graphics, and you should be fine, at least I am.

Link to comment
Share on other sites

  • 2 months later...

I too have this problem, and I am running Windows Vista SP2 (since i got a new pc). I've tried all of the compatability options, change resolution, change game options from 16-bit to 8-bit, change the refresh rate, and still nothing fixed. I hate it because I love this game and I really want to play it again.

I'll try with my old monitor and see if there are any different outcomes, though I doubt it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.