Jump to content

GAME.exe crashes when playing on Online Campaign mode


Sefog
 Share

Recommended Posts

Horridly enough, me and my friend have been trying to play on the Co-Op Campaign mode on the XWIS server. Whenever we go on, we can both log on fine and watch the first movie, but in the middle of connecting, I here the standard windows error message sound and it tells me that game.exe has crashed in the middle of a process, this is on the connecting screen of course. Also, my friend has to host as he is apparantly "banned" from the XWIS server or my game channel does not exist (exact message is "Channel does not exist") we have both tried disabling our firewalls and uninstalling them, and have opened every port required. Does anyone know if XWIS has stopped supporting Co-Op campaigns or new games? (Can't do skirmishes on XWIS server either).. everything peachy on RA's serer but still no Co-Op there..

Link to comment
Share on other sites

well its been a while since i've tried co-op campaign.  last i check it works ( tho  slow as)

assuming you've both got clean emp installation with 1.09 update and no dodgey mods to help it screw up, you should be fine... as for the channel prob..u got me, could be a bit of latency? try join a channel in the chat lobby maybe,    dunno

although theres the other problem some users have had at some stage(maybe not just me?)

nvidia drivers! (assuming your a geforce user)  i used to have a leadtek a350xt(5900xt) and had a rare prob with joining online games that spat me out with a game.exe msg (but could host fine)..  try goin back to 61.76 forceware (i can confirm these work with emp-but newer games wont do too well)...yea i know, strange that a video driver could affect online play, but somehow,its there..

and yea  ra1024's server dont do co-op afaik  neway  gl with it, see u on the sand if u get game :P

Link to comment
Share on other sites

thats just wierd,  are you and your mate on the same connection? like using a router or something?

maybe try a different cd to install from, on both ends,  a different installcd that is.

or perhaps make sure there are no other westwood shared internet components tryin to confuse it.

its really hard to say what the exact problem is.

give us your hardware specs  os and driver info, and what setting you may be using on your router ( if you have one),  on both ends.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...