Jump to content

Can't proceed past mission 1


Recommended Posts

i'm having trouble with my copy of DUNE 2000, everytime i finish a mission, it doesn't matter which house, it comes up with an error message: "getBMP error" and it exits, this is really annoying me. another problem i have is that after a certain amount of time, whenever i click on the the option button, it just pauses the game. anyone else had this problem, and if so, have you been able to figure out a way to fix it? i've tried the patches, i've tried changing the install directory, and now i'm stuffed, so any help would be greatly appreciated

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...