Jump to content

CWC error in dune2000


syczek

Recommended Posts

grr. i bought new cd dune2000 and installed game, tried to connect to WOL,dune asked me to create name and got

"cant find registry program"            and i stuck..

registry program is in c:/westwood/internet/register.exe i checked it .and he working.  tried to connect with my example name {ASItrike} and get error

CWC GetHelpURL error [Ggame Ticks=0] 

WTF. i just reinstalled windows, and cant play online. i tried evrything, to fix prob ( reinstall system again, and reinstall game) game is orginal, is bought from www.ebay.com  maybe WESTWOOD is dead... some people said me westwood in end of april be closed completily... and be impossible to play in WOL. we have ideas to play dune2000 without WOL? <on other server> i know one other but is in other language than we using :( :(

i have comp temorairy (for 2 weeks)

windows 98 FE PL.

HDD 40gb

RAM 128mb

DirectX 8.0

motherboard AGRB

grapchics    Gefore 2 mmx 64mb

monitor 17cells "daytek"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.