Jump to content

mentat

Fremen
  • Posts

    8
  • Joined

  • Last visited

    Never

Reputation

0 Neutral
  1. Not to worry guys, gone back to ME (quite a few things didn't work with XP) and is all working fine now Cheers for your help
  2. I've upgraded the VIA Drivers, but still no success..doh !! Has anyone else got it working on XP Pro Edition ??
  3. Tried the patch, still nothing... Tried that +w thing as well, still no joy (any other switches I should know about) Not sure what else to try, could it be the video card ?
  4. Oh that patch, yea, tried that, after using that, I don't get the splash screen anymore, but still get the error (even stranger)....though I have to say I did think that was if you had problems with installing Emperor, but not using it.... I try using it again just to make sure I'm not talking rubbish and I'll let you know if I have any success..
  5. I've got the 1.09 patch, unless your talking about another patch from WW ?? If so, anyone know where I can get it ? I'm downloading Directx 9.0b to see if that makes any difference, but I'm not holding out for much hope. I've also tried running it in all the compat. modes, but they all come back with the "game has encountered an error" message... errr...what else.... oh yes, VIA drivers, upgraded as far as I can go. Seems whenever I try to install the latest "Hyperon" or whatever drivers, it likes to crash my machine (I've gone through a lot of this with C&C Generals) Video card memory is 128Mb if that makes any difference. I used to have a Kyro II 64Mb card, and i don't remember ever getting it to work with that under XP, but it did work with ME (with same hardware as now apart from graphics) which I would go back to if I could find the fecking CD
  6. Yea, my fault, forgot to attach... ...but have done now, hurrah !![attachment archived by Gobalopper]
  7. That most PC's nowadays have coffee holders :)
  8. I know that a lot of people have already post things about emperor on XP not working, but has anyone seen an error message ?? If I run it, I get the splash screen, bit of CD-ROM activity, then it bombs out saying that "game has encountered an error" and would I like to tell Bill Gates so he can fix it ?? I've tried new drivers, directx 9.0a, haven't got Norton, XP Pro Edition... Am I going to be better off going back to ME or 98 or something ??
×
×
  • Create New...