Jump to content
alone89

Emperor still ask Insert disk

Recommended Posts

I installed Emperor Battle For Dune on my PC (Windows 10 64 bit), patched it to 1.09, then followed every single tutorial here how to make my game to NOT need CD, but when I chose campaign - keeps asking me "Insert disk".     
I still keep the 4 ISO files - If I move them to the game directory - will that help?  
As I said - I tried every tutorial here step by step, but nothing helped. Tried also all kind of No-CD FIX - again nothing. Cracks doesn't help.  
What should I do with the ISO files?

  • Upvote 1

Share this post


Link to post
Share on other sites

Don't use the NO CD
Follow this guy:

https://www.youtube.com/watch?v=W5Yu7Re2Cok&t=136s

 

If it still doesn't work. I don't know either. I am a well known idiot here for not understanding these things. But I actually am playing the game right now.

All thanks for you asking that question :D

Share this post


Link to post
Share on other sites

Also, don't adjust the resolution. To fix that problem, you need to re-instal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...