Jump to content
Sign in to follow this  
nomadic

multiplayer issues

Recommended Posts

Hi All,

I discovered Gruntmods' Dune 2000 and am really enjoying it. Only, i cannot get multiplayer to work from inside virtual machine (i am traveling for business and obviously cannot install anything on my company PC).

Looking on this and cncnet forum i found that the problem is known, the threads are inactive since several months and no solution has been published.

My host PC is a Win7 x64 machine.

I use latest VMWare player for virtualization.

Virtual machine is Win10 Pro x86.

Network mode (NAT / bridged) doesnt make any difference: CNC client does not connect (but VM can connect to Internet fine). On a forum somebody said that an older cncnet client (which version?) works from inside VM; where can i download older version of the client?

I tried to copy the installation files on the host PC: now cncnet client can connect but launcher complains about incorrect installation. If I move the installation file to another location inside my VM i get the same result and the cncnet client still doesn't work (obviously).

On the website it is mentioned also a portable version of Gruntmods Dune 2000 but i cannot find it.

Can anybody please help? Many thanks in advance.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...