Jump to content

I miss Emperor! Buts I can'ts plays!


darkfall13
 Share

Recommended Posts

I was rummaging through all my crap and came across this game in a box of stuff and I remembered how awesome it was. Then I remembered how it sucked when XP was updated and I could no longer play it, so I never actually played through the whole thing. So I installed the game on my new computer and put the 1.09 patch on and the 1.10 patch (which I guess I didn't need since it's mostly disk reading issue related) and tried starting the game. I saw the EA and Westwood intro movies and then a long pause of nothing so I ctrl+alt+delete the game and put EMPEROR.EXE and GAME.EXE into Windows 98 compatibility mode and try again. Same thing occurs and I try again. This time it runs, though the intro movies are really choppy I ignore that and start the tutorial, it runs amazingly smooth. I play through it and close the game for dinner. Now I can't get it to run again. I've tried 5 times and all I get are the EA and Westwood movies and then the game freezes. Does anyone know how to get this game to run reliably on XP SP2?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...