Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Picard

  • Rank
    Sand Flea
  1. Awesome thanks, the config app looks now like on cnc net. The ironic thing is that i can play with correct proportions only when choosing "stretched" and in advanced options 'maintain aspect ratio', not with 'fullscreen' but it works. Thank you a lot!
  2. Oh wow thanks. Well many new Options here. I just downloaded the gruntmods Edition 2 days before from the official Homepage, so i had no clue that there are newer config Options. I will try this out after playing some rounds Starcraft 2. I like when old games are big like SC, could never zoom out in 1920x1080 like some are doing in Dune.
  3. Thank you for the answer, seems you have the exact same tool as me with the settings that are standard at grundmods: backbuffer on, maxwindow deactivated, improved fps limiter, no direct draw, high dpi on, dxwind off. Right? Well i copied both files into dune2000 order with no effect. I will still try some combinations. The thing is CnCnet patch changes Dekstop Resolution before starting the game, so Red Alert will be depicted in full screen with just small black borders. Other games like Dune 2 in DosBox can also not be shown in Fullscreen.
  4. Hello, I have the following problem. When I want to play Dune 2000 in lower resolutions, i always have big black borders top, bottom and at the sides and the screen is relatively small, not 1:1 let us say 640x400 but the monitor scales the game in a small frame. I had the same problem with the origin version of Red Alert but when i have installed the CnC.net patch the wonder is that the monitor scales the game in proper relation. It looks like this now https://www.youtube.com/watch?v=hxVIREh915A Only small borders at the sides but in the Gruntmods Edition it simply does not work with the same graphics settings. Does anyone has an advice?
  • Create New...