Jump to content

Sviu

Fremen
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sviu

  • Rank
    Sand Flea
  1. A problem occurs right after installation when I made my prefered setting. It says "addEventListener does not support object" I can start the game but not use any higher resolution than 1366x768 and no cutscenes work. This url comes up "gruntmods.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.10.1" Plus I cant update via gruntmods launcher, does not connect to server. This only came after I did a windows reset cause I had other problems. Win 10 is updated. Anyone had this problem?
×