Jump to content

WorldEater

Fremen
  • Posts

    7
  • Joined

  • Last visited

    Never

WorldEater's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. will copying the setup files to the hard drive fix this?.?. http://www.dune2k.com/forum/index.php?topic=13631.0
  2. i dont know... it could work, it something i have not tryed yet.
  3. here, its a bit more condensed ------------------ System Information ------------------ Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 1 (2600.xpsp2.030422-1633) Language: English (Regional Setting: English) BIOS: Award Medallion BIOS v6.0 Processor: Intel Pentium III, ~1.0GHz Memory: 512MB RAM Page File: 185MB used, 1063MB available Windows Dir: C:WINDOWS DirectX Version: DirectX 9.0b (4.09.0000.0902) DX Setup Parameters: Not found DxDiag Version: 5.03.0001.0902 32bit Unicode ------------ DxDiag Notes ------------ DirectX Files Tab: No problems found. Display Tab 1: No problems found. Sound Tab 1: No problems found. Music Tab: No problems found. Input Tab: No problems found. Network Tab: The registry information for the DirectPlay application '' is missing or damaged. You should reinstall that application. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (n/a) DirectDraw: 0/4 (retail) DirectInput: 0/5 (n/a) DirectMusic: 0/5 (n/a) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce FX 5200 Manufacturer: NVIDIA Chip type: GeForce FX 5200 DAC type: Integrated RAMDAC Device Key: EnumPCIVEN_10DE&DEV_0322&SUBSYS_00000000&REV_A1 Display Memory: 128.0 MB Current Mode: 1024 x 768 (32 bit) (60Hz) Monitor: Plug and Play Monitor Monitor Max Res: 1600,1200 ------------- Sound Devices ------------- Description: SB Live! Wave Device Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: PCIVEN_1102&DEV_0002&SUBSYS_80271102&REV_08 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: emu10k1m.sys Driver Version: 5.12.0001.3300 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 6/12/2002 09:46:06, 284288 bytes Other Files: Driver Provider: Creative HW Accel Level: Full Cap Flags: 0xF5F Min/Max Sample Rate: 5000, 100000 Static/Strm HW Mix Bufs: 64, 62 Static/Strm HW 3D Bufs: 64, 62 HW Memory: 0 Voice Management: Yes EAX 2.0 Listen/Src: Yes, Yes I3DL2 Listen/Src: No, No Sensaura ZoomFX: No Registry: OK Sound Test Result: Not run --------------------- Sound Capture Devices --------------------- Description: SB Live! Wave Device Default Sound Capture: Yes Default Voice Capture: Yes Driver Name: emu10k1m.sys Driver Version: 5.12.0001.3300 (English) Driver Attributes: Final Retail Date and Size: 6/12/2002 09:46:06, 284288 bytes Cap Flags: 0x41 Format Flags: 0xFFF
  4. I installed Windows XP Home edition about 6 months ago (wiped the drive also), and I tried to install Emperor, Battle for Dune, about a week ago, and now it will not install/run right. It gets all the way to the end of installing (the 0%-100% thing) then dies. I know the disc works because I just installed it on a computer that has win 95, and it worked great. What can I do?
  5. I installed Windows XP Home edition about 6 months ago (wiped the drive also), and I tried to install Emperor, Battle for Dune, about a week ago, and now it will not install/run right. It gets all the way to the end of installing (the 0%-100% thing) then dies. I know the disc works because I just installed it on a computer that has win 95, and it worked great. What can I do?
×
×
  • Create New...