Jump to content
Gobalopper

Site Updates

Recommended Posts

yes! thanks. okay, i was assumed offline suddenly twice (yes, twice!). no such problem last time. does this have something got to do with the minutes to stay logged on thing?

Share this post


Link to post
Share on other sites

Probably... see if setting it as always on fixes that.

Share this post


Link to post
Share on other sites

If you are having problems logging in you might want to try deleting your old cookies or emptying the cache. I've had a few people with that problem, let me know if that fixes it.

Share this post


Link to post
Share on other sites

If you need attachments from the old forum let me know and I will get a copy of them.

Share this post


Link to post
Share on other sites

Hmmm, Gobalopper. The link on the mainpage, sometimes it's links me to the old forum, what doesn't exist. And sometimes to the one here ???

Share this post


Link to post
Share on other sites

You mean it points you to dune2k.com/forum/YaBB.pl?

Share this post


Link to post
Share on other sites

No it just says www.dune2k.com/forum

But when I click it, I get a message sometimes that the forum is moved to: {link} And sometimes is links me just to here

Share this post


Link to post
Share on other sites

Hmm probably just your cache saving the old board or something.

Share this post


Link to post
Share on other sites

All these changes suck. Every one of them.

Did you guys ever hear the saying: "If it ain't broke, don't fix it!" ?

You should abide by it.

I have no idea why these changes are made but the new board looks competely ridiculous and my settings on IE are just the same as they always were so it's not my setting that make the new board look retarded, but rather is it the unnecassary and silly changes that were made for no reason.

Please put the board back to exactly the way it was. It looks horrible now. Totally horrible. >:( :- :'( >:(

Share this post


Link to post
Share on other sites

Nav, ever heard of the phrase: don't like it, don't do it (go there)..

Nice work Gob. I think in due time we'll all get used to the idea of this new board. So far no problems at this end..

Share this post


Link to post
Share on other sites

i wonder how many ppl have used the Report to moderator button yet :P

Share this post


Link to post
Share on other sites

Or perhaps the phrase STFU? Nav you could say anything you want at this point and no one, especially me, is going to pay any attention to you.

The board was changed because it will be easier to manage things and integrate with the rest of the site. It doesn't look that much different then before so I don't see how it looks horrible compared to what we had before.

Share this post


Link to post
Share on other sites

No real problems here. Must admit that it works better under Opera then Netscape for me.For example the reply, next topic prev-topic on the bottom of the page wern't working. The top ones did. And I had the same "bad-link" as Timenn, when you look at the replies on the main page bout the new software and them click on the "message board" you are directed to the old URL.And I miss the ligthningbold, not to mention the rehad-course I'll have to take due to the missing "who's online" option.Sorry, just kidding ;)Looks good and besides those minor things works good to. especially with Opera.

Share this post


Link to post
Share on other sites

Well it probably won't look good in Netscape 4 since it uses a lot of stylesheet codes. Acriku, Ex, Ordos45, and myself tested it in IE and Mozilla and it looked fine in both although IE had a few problems with borders. I'll fix that link to the messageboard on the news pages, forgot about that.

Lightning bolt was ok but not really obvious, this one came with the computer screen as the default and that is a little more obvious as to what it means.

Who's Online will be back but it may take a while.

Share this post


Link to post
Share on other sites

1) Loggin trouble. Clear u cache and delete cookies. Then loggin again. It fixed the problem for me.

Gob, keep the good work (thx), it would be nice if i could read the message board in Opera too, as i used to.

Share this post


Link to post
Share on other sites

It means you have a copy of my current screen over there ?

;D

The only problems I had with Netscape was that those 4 buttons or so in the bottom didn't work, no problems with the layout watsoever.

With Opera some of the borders of posts arn't good [ jet ], the tekst doesn't stop at the bottom but goes on in the next post. Oh, and after posting anything [ Opera ] you just get a blank screen [ well, I do ]. The message is posted or edited correctly but it doesn't load the page. But that's probbebly just me, I'll look into that.

Weird zamboe, I'm in Opera without any real problems. ..

Share this post


Link to post
Share on other sites

i must admit the changes are an improvement on my screen i no longer have to adjust the settings tring to make font bigger. whos online and the clicking new on a thread taking you to new post are the only things that i really see as missing but i will wait before its done before I make a decission... he could of always just kept them closed till he was all done instead oof letting us post here during it ;D gob even show me a button i never saw befor the mark all as read. no longer do i have to mark each forum group seperatly. I swear I never saw it before ;D but its there now ;D

Share this post


Link to post
Share on other sites

One of the hallmarks of a great man is that he knows how to accept constructive criticism. To say that the new board looks completely retarded (which it does) it constructive criticism. Fix the look back to how it used to be please because the old look was much much better.

What happened to the "Save Login Details" option? It's a pain to have to enter your username and PW every time you visit the page. Please put back the option so that it saves all that info automatically so you don't have to waste your time typing it every time.

Share this post


Link to post
Share on other sites

It's still there, you may have to delete your old cookies first but it works as I've been logged in since I started working on the new forums a few days ago.

Share this post


Link to post
Share on other sites

Looks good. We seem to have to re-sticky all the relevant threads though, which is a pain.

Share this post


Link to post
Share on other sites

No its a checkbox when you login that says always stay logged in.

Share this post


Link to post
Share on other sites

yes you.............are navaros.....leave us.......no one likes you....your comments are not wanted on any subject.....you are in every sense of the word.......a jackass.

new froum looks good gob. text a little smal on index.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×