Jump to content
jeffryfisher

What happened to the forum editor?

Recommended Posts

I used to be able to set a preference or flip a switch to reduce the editor to a raw mode in which I could see and edit tags on elements such as quotes. It has recently changed to trying to help me too much and not let me control the things I want to control. In particular, I like to break apart long back-quotes and intersperse my comments among the quoted fragments. The editor is fighting me every step of the way, forcing me to do a lot of extra work. How can I force it to stop "helping" me?

Share this post


Link to post
Share on other sites

When I upgraded the forum software from 3.x to 4.x the editor changed quite a lot. But that was at least a year ago so it shouldn't have changed too much since then.

Having access to the "raw" mode wouldn't be much easier because under the hood it is all HTML now and not BBCode like it used to be. I'm also not sure if I can even enable that mode for anyone but the admin account.

If you want to just quote selections of a post you can highlight that text and then a "Quote this" link should appear. Does that make it easier?

Also, as an aside, if you are writing and hit "Enter" that will create a new paragraph but if you hit "Shift-Enter" it will just be a line break.

Quote

New

Paragraph

Quote

Line
Break

 

Share this post


Link to post
Share on other sites

I guess it's been a while since I felt the need to quote someone. What I ended up doing yesterday was pasting selections as separate anonymous quotes, but they lacked the author and time info I used to get in BB-code.

HTML would be fun to use, but users should not have access to it (there's too much mischief they can cause to a server). The purpose of BBCode was to limit that mischief.

I'll see what I can do with the overly helpful toolset in the current editor.

Share this post


Link to post
Share on other sites

Gobalooper, not on topic but thought I might ask here anyway if that's ok.

 

Any idea what map the link in this post originally pointed to?
Right now, it's taking me to the administrator login for the old terminal location.

 

Another post by the same author has a link for his map to the now defunct fileden dot com website.

The second link in this post is for a modded exe to go along with the map. It's also pointing me to the administrator login on the old location.

 

 

Also, I'm getting an error when looking in a thread entitled "Modding RT2" in which this member was active. Page 3 only has two posts. Pages 4 and 5 come up with an error:

Sorry, there is a problem

There are no posts to show

Error code: 2F173/L

 

 

Share this post


Link to post
Share on other sites

Cogeo was always more into Sim City 4 (and used the same handle in its forums). If you can't send him a PM here, then you might track him down at Simtropolis to ask about his RT2 map(s).

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×