Jump to content
FunkyFr3sh

Dune 2000 1.06p - Game patching (bug fixes, new features)

Recommended Posts

Posted (edited)

Hey. I can not understand who is to blame for this: I decided to download the cncnet for a multiplayer game, but after putting it in the game folder there was an inscription that I have an old version and I need a patch 1.06. How can I fix this?180693438_(128).thumb.png.2ce82fe9872e6bf81371645334b0dde2.png

Edited by Helkor Duner

Share this post


Link to post
Share on other sites
28 minutes ago, Helkor Duner said:

Hey. I can not understand who is to blame for this: I decided to download the cncnet for a multiplayer game, but after putting it in the game folder there was an inscription that I have an old version and I need a patch 1.06. How can I fix this?

I guess you are using a vanilla dune 2000 game (not the gruntmods version), and you probably have the early version of the game. this early version don't have grenadiers, St.Raiders or Sardaukar for multiplayer game (practice vs the AI).

You need to install the patch, which it's official; I guess clicking "yes" there will do it; but if you are not 100% sure you can download the file directly from here and look at it before installing.
https://forum.dune2k.com/files/category/15-patches/

It's official from Westwood; so should work with no problem.

Share this post


Link to post
Share on other sites
12 hours ago, Cm_blast said:

I guess you are using a vanilla dune 2000 game (not the gruntmods version), and you probably have the early version of the game. this early version don't have grenadiers, St.Raiders or Sardaukar for multiplayer game (practice vs the AI).

You need to install the patch, which it's official; I guess clicking "yes" there will do it; but if you are not 100% sure you can download the file directly from here and look at it before installing.
https://forum.dune2k.com/files/category/15-patches/

It's official from Westwood; so should work with no problem.

Oops, I was sure that I already had a patch 1.06, but the inscription in the menu turned out to be incorrect. Thank.


P.S. The "yes" button opens the browser search.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×